<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta name="viewport" content="width=device-width, initial-scale=1">
	<!-- This site is optimized with the Yoast SEO plugin v19.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>69th Parade Theme Selected: &quot;Christmas Through The Decades&quot; - The Quincy Sun</title>
	<link rel="canonical" href="https://thequincysun.com/69th-parade-theme-selected-christmas-through-the-decades/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="69th Parade Theme Selected: &quot;Christmas Through The Decades&quot; - The Quincy Sun" />
	<meta property="og:description" content="The Christmas Festival Committee announces that the theme for the Quincy Christmas Parade has been selected from over 50 entries submitted to name the theme for the 69th addition of the City of Quincy’s annual parade. This year’s theme winner is “Christmas Through the Decades”. The winning entry was submitted by JoJo Hallisey who is ... Read more" />
	<meta property="og:url" content="https://thequincysun.com/69th-parade-theme-selected-christmas-through-the-decades/" />
	<meta property="og:site_name" content="The Quincy Sun" />
	<meta property="article:published_time" content="2022-10-16T21:02:20+00:00" />
	<meta property="article:modified_time" content="2022-10-16T21:03:39+00:00" />
	<meta property="og:image" content="https://thequincysun.com/wp-content/uploads/2019/06/Sun-Logo.jpg" />
	<meta property="og:image:width" content="415" />
	<meta property="og:image:height" content="301" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Robert Bosworth" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Robert Bosworth" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://thequincysun.com/69th-parade-theme-selected-christmas-through-the-decades/#article","isPartOf":{"@id":"https://thequincysun.com/69th-parade-theme-selected-christmas-through-the-decades/"},"author":{"name":"Robert Bosworth","@id":"https://thequincysun.com/#/schema/person/cb6f8fa9bb2b438ecf000e1980ac1cfc"},"headline":"69th Parade Theme Selected: &#8220;Christmas Through The Decades&#8221;","datePublished":"2022-10-16T21:02:20+00:00","dateModified":"2022-10-16T21:03:39+00:00","mainEntityOfPage":{"@id":"https://thequincysun.com/69th-parade-theme-selected-christmas-through-the-decades/"},"wordCount":295,"publisher":{"@id":"https://thequincysun.com/#organization"},"articleSection":["This Just In"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://thequincysun.com/69th-parade-theme-selected-christmas-through-the-decades/","url":"https://thequincysun.com/69th-parade-theme-selected-christmas-through-the-decades/","name":"69th Parade Theme Selected: \"Christmas Through The Decades\" - The Quincy Sun","isPartOf":{"@id":"https://thequincysun.com/#website"},"datePublished":"2022-10-16T21:02:20+00:00","dateModified":"2022-10-16T21:03:39+00:00","breadcrumb":{"@id":"https://thequincysun.com/69th-parade-theme-selected-christmas-through-the-decades/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thequincysun.com/69th-parade-theme-selected-christmas-through-the-decades/"]}]},{"@type":"BreadcrumbList","@id":"https://thequincysun.com/69th-parade-theme-selected-christmas-through-the-decades/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thequincysun.com/"},{"@type":"ListItem","position":2,"name":"69th Parade Theme Selected: &#8220;Christmas Through The Decades&#8221;"}]},{"@type":"WebSite","@id":"https://thequincysun.com/#website","url":"https://thequincysun.com/","name":"The Quincy Sun","description":"Quincy&#039;s Hometown Newspaper","publisher":{"@id":"https://thequincysun.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thequincysun.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://thequincysun.com/#organization","name":"The Quincy Sun","url":"https://thequincysun.com/","sameAs":[],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thequincysun.com/#/schema/logo/image/","url":"https://thequincysun.com/wp-content/uploads/2019/06/cropped-Quincy-Sun-Banner-1.jpg","contentUrl":"https://thequincysun.com/wp-content/uploads/2019/06/cropped-Quincy-Sun-Banner-1.jpg","width":1670,"height":342,"caption":"The Quincy Sun"},"image":{"@id":"https://thequincysun.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://thequincysun.com/#/schema/person/cb6f8fa9bb2b438ecf000e1980ac1cfc","name":"Robert Bosworth","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thequincysun.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/d765b78d1b48e1e456cf7215fc18cc78?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/d765b78d1b48e1e456cf7215fc18cc78?s=96&d=mm&r=g","caption":"Robert Bosworth"},"url":"https://thequincysun.com/author/rbosworth/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Quincy Sun &raquo; Feed" href="https://thequincysun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Quincy Sun &raquo; Comments Feed" href="https://thequincysun.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Quincy Sun &raquo; 69th Parade Theme Selected: &#8220;Christmas Through The Decades&#8221; Comments Feed" href="https://thequincysun.com/69th-parade-theme-selected-christmas-through-the-decades/feed/" />
<link rel="preload" href="https://thequincysun.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.4/webfonts/fa-solid-900.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://thequincysun.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.4/webfonts/fa-regular-400.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://thequincysun.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.4/webfonts/fa-brands-400.woff2" as="font" type="font/woff2" crossorigin="anonymous">
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.9.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-145095993-1"  data-cfasync="false" data-wpfc-render="false" async></script>
			<script data-cfasync="false" data-wpfc-render="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thequincysun.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='generate-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Pontano+Sans:regular|Source+Serif+Pro:regular,600,700' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thequincysun.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='font-awesome-5-css'  href='https://thequincysun.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.4/css/all.min.css?ver=2.6.0.2' media='all' />
<link rel='stylesheet' id='fl-builder-layout-bundle-21a19b3badfa67778f02e9557ef31209-css'  href='https://thequincysun.com/wp-content/uploads/bb-plugin/cache/21a19b3badfa67778f02e9557ef31209-layout-bundle.css?ver=2.6.0.2-1.4.3.2' media='all' />
<link rel='stylesheet' id='generate-style-grid-css'  href='https://thequincysun.com/wp-content/themes/generatepress/assets/css/unsemantic-grid.min.css?ver=3.1.3' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://thequincysun.com/wp-content/themes/generatepress/assets/css/style.min.css?ver=3.1.3' media='all' />
<style id='generate-style-inline-css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='https://thequincysun.com/wp-content/themes/generatepress/assets/css/mobile.min.css?ver=3.1.3' media='all' />
<link rel='stylesheet' id='generate-font-icons-css'  href='https://thequincysun.com/wp-content/themes/generatepress/assets/css/components/font-icons.min.css?ver=3.1.3' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thequincysun.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.4/css/v4-shims.min.css?ver=2.6.0.2' media='all' />
<link rel='stylesheet' id='fl-theme-builder-generatepress-css'  href='https://thequincysun.com/wp-content/plugins/bb-theme-builder/extensions/themes/css/generatepress.css?ver=1.4.3.2' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://thequincysun.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16' media='all' />
<link rel='stylesheet' id='pp-animate-css'  href='https://thequincysun.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' media='all' />
<link rel='stylesheet' id='fl-builder-google-fonts-c194006df6fd5eef0435e8e499ae882f-css'  href='//fonts.googleapis.com/css?family=Source+Serif+Pro%3A400i%2C400%2C700&#038;ver=6.0.2' media='all' />
<script src='https://thequincysun.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.9.1' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" id='monsterinsights-frontend-script-js-extra'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thequincysun.com","hash_tracking":"false","ua":"UA-145095993-1","v4_id":""};</script>
<script id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script src='https://thequincysun.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://thequincysun.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script async src='https://thequincysun.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script>
<script src='https://thequincysun.com/wp-includes/js/imagesloaded.min.js?ver=6.0.2' id='imagesloaded-js'></script>
<link rel="https://api.w.org/" href="https://thequincysun.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thequincysun.com/wp-json/wp/v2/posts/12058" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thequincysun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thequincysun.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://thequincysun.com/?p=12058' />
<link rel="alternate" type="application/json+oembed" href="https://thequincysun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthequincysun.com%2F69th-parade-theme-selected-christmas-through-the-decades%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thequincysun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthequincysun.com%2F69th-parade-theme-selected-christmas-through-the-decades%2F&#038;format=xml" />
		<script>
			var bb_powerpack = {
				ajaxurl: 'https://thequincysun.com/wp-admin/admin-ajax.php',
				search_term: ''
			};
		</script>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-145095993-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
 
  gtag('config', 'UA-145095993-1');
</script><link rel="pingback" href="https://thequincysun.com/xmlrpc.php">
<link rel="icon" href="https://thequincysun.com/wp-content/uploads/2019/06/cropped-Sun-Logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://thequincysun.com/wp-content/uploads/2019/06/cropped-Sun-Logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thequincysun.com/wp-content/uploads/2019/06/cropped-Sun-Logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://thequincysun.com/wp-content/uploads/2019/06/cropped-Sun-Logo-270x270.jpg" />
		<style id="wp-custom-css">
			.widget-area .widget {
    padding: 20px;
    border-radius: 5px;
}		</style>
		</head>

<body data-rsssl=1 class="post-template-default single single-post postid-12058 single-format-standard wp-custom-logo wp-embed-responsive post-image-above-header post-image-aligned-center sticky-menu-fade fl-theme-builder-header fl-theme-builder-header-quincy-sun-home-page-header fl-theme-builder-footer fl-theme-builder-footer-quincy-sun-footer right-sidebar nav-below-header one-container fluid-header active-footer-widgets-3 nav-aligned-left header-aligned-left dropdown-hover" itemtype="https://schema.org/Blog" itemscope>
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a><header class="fl-builder-content fl-builder-content-23 fl-builder-global-templates-locked" data-post-id="23" data-type="header" data-sticky="0" data-sticky-on="" data-sticky-breakpoint="medium" data-shrink="0" data-overlay="0" data-overlay-bg="transparent" data-shrink-image-height="50px" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5d13763f00e6d" data-node="5d13763f00e6d">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5d1385f63e2d9 fl-col-group-equal-height fl-col-group-align-center" data-node="5d1385f63e2d9">
			<div class="fl-col fl-node-5d1385f63e4e3 fl-col-small" data-node="5d1385f63e4e3">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-photo fl-node-5d1385fc6c22d" data-node="5d1385fc6c22d">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<a href="https://www.thequincysun.com" target="_self" itemprop="url">
				<img loading="lazy" class="fl-photo-img wp-image-14 size-full" src="https://thequincysun.com/wp-content/uploads/2019/06/Quincy-Sun-Banner.jpg" alt="Quincy Sun Banner" itemprop="image" height="351" width="1670" title="Quincy Sun Banner"  data-no-lazy="1" srcset="https://thequincysun.com/wp-content/uploads/2019/06/Quincy-Sun-Banner.jpg 1670w, https://thequincysun.com/wp-content/uploads/2019/06/Quincy-Sun-Banner-300x63.jpg 300w, https://thequincysun.com/wp-content/uploads/2019/06/Quincy-Sun-Banner-768x161.jpg 768w, https://thequincysun.com/wp-content/uploads/2019/06/Quincy-Sun-Banner-1024x215.jpg 1024w" sizes="(max-width: 1670px) 100vw, 1670px" />
				</a>
					</div>
	</div>
	</div>
</div>
</div>
</div>
			<div class="fl-col fl-node-5d1385f63e552" data-node="5d1385f63e552">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-pp-advanced-menu fl-node-5d13861b790af" data-node="5d13861b790af">
	<div class="fl-module-content fl-node-content">
		<div class="pp-advanced-menu pp-advanced-menu-accordion-collapse pp-menu-default pp-menu-align-center">
   				<div class="pp-advanced-menu-mobile-toggle hamburger-label">
				<div class="pp-hamburger" tabindex="0" role="button" aria-label="Menu"><div class="pp-hamburger-box"><div class="pp-hamburger-inner"></div></div></div><span class="pp-advanced-menu-mobile-toggle-label">Menu</span>			</div>
			   	<div class="pp-clear"></div>
	<nav class="pp-menu-nav" aria-label="Quincy Sun Main Navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		
		<ul id="menu-quincy-sun-main-navigation" class="menu pp-advanced-menu-horizontal pp-toggle-arrows"><li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://thequincysun.com/" tabindex="0" role="link"><span class="menu-item-text">Home</span></a></li><li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thequincysun.com/news/" tabindex="0" role="link"><span class="menu-item-text">News</span></a></li><li id="menu-item-931" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thequincysun.com/election/" tabindex="0" role="link"><span class="menu-item-text">City Election</span></a></li><li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thequincysun.com/obituaries/" tabindex="0" role="link"><span class="menu-item-text">Obituaries</span></a></li><li id="menu-item-9571" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thequincysun.com/sports/" tabindex="0" role="link"><span class="menu-item-text">Sports</span></a></li></ul>
			</nav>
</div>
	</div>
</div>
</div>
</div>
	</div>
		</div>
	</div>
</div>
</header>
	<div class="site grid-container container hfeed grid-parent" id="page">
				<div class="site-content" id="content">
			
	<div class="content-area grid-parent mobile-grid-100 grid-75 tablet-grid-75" id="primary">
		<main class="site-main" id="main">
			
<article id="post-12058" class="post-12058 post type-post status-publish format-standard hentry category-this-just-in" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
					<header class="entry-header" aria-label="Content">
				<h1 class="entry-title" itemprop="headline">69th Parade Theme Selected: &#8220;Christmas Through The Decades&#8221;</h1>		<div class="entry-meta">
			<span class="posted-on"><time class="entry-date published" datetime="2022-10-16T17:02:20-04:00" itemprop="datePublished">October 16, 2022</time></span> 		</div>
					</header>
			
		<div class="entry-content" itemprop="text">
			<p>The Christmas Festival Committee announces that the theme for the Quincy Christmas Parade has been selected from over 50 entries submitted to name the theme for the 69<sup>th</sup> addition of the City of Quincy’s annual parade.</p>
<p>This year’s theme winner is “Christmas Through the Decades”.</p>
<p>The winning entry was submitted by JoJo Hallisey who is a 7<sup>th</sup> grade teacher at the Central Middle School in Quincy and is a Quincy resident.</p>
<p>The theme contest kicks off the events for the season and the theme is very important to the parade as it is used by the various organizations to design floats for the parade which are judged, and cash prizes are awarded in several categories.</p>
<p>Hallisey said she watches the parade with family and friends and “although times have changed, we always have the consistency of our city’s Christmas Parade to look forward to around the holidays.”</p>
<p>Hallisey, who also is a summer clinic supervisor for the Quincy Recreation Department, will receive a plaque and will ride in the parade in recognition of her submitting this year&#8217;s winning theme.  She said riding in the parade will be “such an honor and also allow me to see the joy on peoples faces.”</p>
<p>Organizations, schools, nonprofits and businesses interested in participating with a float in this year’s parade should contact the Parade Committee at 617-376-1251.  Floats are judged in two categories and cash prizes are awarded floats made by community volunteers.</p>
<p>This year’s parade will feature for the first time the 380-member University of Massachusetts Minuteman Band. The parade will step off at noon on Sunday, Nov. 27<sup>th </sup>and march the length of Hancock Street from Quincy Center to North Quincy High School.</p>
<p>&nbsp;</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="addtoany_header">Share this!</div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://thequincysun.com/69th-parade-theme-selected-christmas-through-the-decades/" data-a2a-title="69th Parade Theme Selected: “Christmas Through The Decades”"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fthequincysun.com%2F69th-parade-theme-selected-christmas-through-the-decades%2F&amp;linkname=69th%20Parade%20Theme%20Selected%3A%20%E2%80%9CChristmas%20Through%20The%20Decades%E2%80%9D" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fthequincysun.com%2F69th-parade-theme-selected-christmas-through-the-decades%2F&amp;linkname=69th%20Parade%20Theme%20Selected%3A%20%E2%80%9CChristmas%20Through%20The%20Decades%E2%80%9D" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fthequincysun.com%2F69th-parade-theme-selected-christmas-through-the-decades%2F&amp;linkname=69th%20Parade%20Theme%20Selected%3A%20%E2%80%9CChristmas%20Through%20The%20Decades%E2%80%9D" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fthequincysun.com%2F69th-parade-theme-selected-christmas-through-the-decades%2F&amp;linkname=69th%20Parade%20Theme%20Selected%3A%20%E2%80%9CChristmas%20Through%20The%20Decades%E2%80%9D" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>		</div>

				<footer class="entry-meta" aria-label="Entry meta">
			<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://thequincysun.com/category/this-just-in/" rel="category tag">This Just In</a></span> 		<nav id="nav-below" class="post-navigation" aria-label="Single Post">
			<span class="screen-reader-text">Post navigation</span>

			<div class="nav-previous"><span class="prev" title="Previous"><a href="https://thequincysun.com/ma-public-health-officials-urge-vaccinations-for-flu-covid-19-as-flu-season-begins/" rel="prev">MA Public Health Officials Urge Vaccinations For Flu, COVID-19 As Flu Season Begins</a></span></div>		</nav>
				</footer>
			</div>
</article>
		</main>
	</div>

	<div class="widget-area sidebar is-right-sidebar grid-25 tablet-grid-25 grid-parent" id="right-sidebar">
	<div class="inside-right-sidebar">
		<aside id="search-2" class="widget inner-padding widget_search"><form method="get" class="search-form" action="https://thequincysun.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search"></form>
</aside>
		<aside id="recent-posts-2" class="widget inner-padding widget_recent_entries">
		<h2 class="widget-title">Recent Articles</h2>
		<ul>
											<li>
					<a href="https://thequincysun.com/69th-parade-theme-selected-christmas-through-the-decades/" aria-current="page">69th Parade Theme Selected: &#8220;Christmas Through The Decades&#8221;</a>
									</li>
											<li>
					<a href="https://thequincysun.com/ma-public-health-officials-urge-vaccinations-for-flu-covid-19-as-flu-season-begins/">MA Public Health Officials Urge Vaccinations For Flu, COVID-19 As Flu Season Begins</a>
									</li>
											<li>
					<a href="https://thequincysun.com/theresa-m-armstrong-87/">Theresa M. Armstrong, 87</a>
									</li>
											<li>
					<a href="https://thequincysun.com/carolyn-a-ditullio-81/">Carolyn A. DiTullio, 81</a>
									</li>
											<li>
					<a href="https://thequincysun.com/city-launches-new-audio-tour-on-hancock-adams-common/">City Launches New Audio Tour On Hancock-Adams Common</a>
									</li>
					</ul>

		</aside><aside id="media_image-2" class="widget inner-padding widget_media_image"><h2 class="widget-title">Get the Sun Delivered!</h2><a href="https://thequincysun.com/home-delivery/"><img width="192" height="300" src="https://thequincysun.com/wp-content/uploads/2019/07/webQUI080119PgA01-192x300.jpg" class="image wp-image-458  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://thequincysun.com/wp-content/uploads/2019/07/webQUI080119PgA01-192x300.jpg 192w, https://thequincysun.com/wp-content/uploads/2019/07/webQUI080119PgA01-768x1199.jpg 768w, https://thequincysun.com/wp-content/uploads/2019/07/webQUI080119PgA01-656x1024.jpg 656w, https://thequincysun.com/wp-content/uploads/2019/07/webQUI080119PgA01-e1564775616577.jpg 450w" sizes="(max-width: 192px) 100vw, 192px" /></a></aside><aside id="archives-2" class="widget inner-padding widget_archive"><h2 class="widget-title">Archives</h2>
			<ul>
					<li><a href='https://thequincysun.com/2022/10/'>October 2022</a></li>
	<li><a href='https://thequincysun.com/2022/09/'>September 2022</a></li>
	<li><a href='https://thequincysun.com/2022/07/'>July 2022</a></li>
	<li><a href='https://thequincysun.com/2022/06/'>June 2022</a></li>
	<li><a href='https://thequincysun.com/2022/05/'>May 2022</a></li>
	<li><a href='https://thequincysun.com/2022/04/'>April 2022</a></li>
	<li><a href='https://thequincysun.com/2022/03/'>March 2022</a></li>
	<li><a href='https://thequincysun.com/2022/02/'>February 2022</a></li>
	<li><a href='https://thequincysun.com/2022/01/'>January 2022</a></li>
	<li><a href='https://thequincysun.com/2021/11/'>November 2021</a></li>
			</ul>

			</aside>	</div>
</div>

	</div>
</div>


<div class="site-footer">
	<footer class="fl-builder-content fl-builder-content-102 fl-builder-global-templates-locked" data-post-id="102" data-type="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5d139a93e3425" data-node="5d139a93e3425">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5d13bdd6e5fde" data-node="5d13bdd6e5fde">
			<div class="fl-col fl-node-5d13bdd6e6121" data-node="5d13bdd6e6121">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-separator fl-node-5d13bdd6e5ec3" data-node="5d13bdd6e5ec3">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
</div>
</div>
	</div>

<div class="fl-col-group fl-node-5d139a93e3484" data-node="5d139a93e3484">
			<div class="fl-col fl-node-5d139a93e35ab fl-col-small" data-node="5d139a93e35ab">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-heading fl-node-5d13bb37994d2" data-node="5d13bb37994d2">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">Get in Touch</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-icon fl-node-5d139a93e3857" data-node="5d139a93e3857">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
								<a href="#" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5d139a93e3857">
							<i class="fas fa-phone" aria-hidden="true"></i>
						</a>
			</span>
			<div id="fl-icon-text-5d139a93e3857" class="fl-icon-text">
						<a href="#" target="_self" class="fl-icon-text-link fl-icon-text-wrap">
						<p>Phone: (617) 471-3100</p>						</a>
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-icon fl-node-5d139b5de1ab2" data-node="5d139b5de1ab2">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
								<a href="#" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5d139b5de1ab2">
							<i class="fas fa-phone" aria-hidden="true"></i>
						</a>
			</span>
			<div id="fl-icon-text-5d139b5de1ab2" class="fl-icon-text">
						<a href="#" target="_self" class="fl-icon-text-link fl-icon-text-wrap">
						<p>Fax: 617-472-3963</p>						</a>
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-icon fl-node-5d139a93e3770" data-node="5d139a93e3770">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
								<a href="#" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5d139a93e3770">
							<i class="far fa-map" aria-hidden="true"></i>
						</a>
			</span>
			<div id="fl-icon-text-5d139a93e3770" class="fl-icon-text">
						<a href="#" target="_self" class="fl-icon-text-link fl-icon-text-wrap">
						<p>1372 Hancock St.<br />Quincy, MA 02169</p>						</a>
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-icon fl-node-5d139a93e37f8" data-node="5d139a93e37f8">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
								<a href="#" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5d139a93e37f8">
							<i class="far fa-envelope" aria-hidden="true"></i>
						</a>
			</span>
			<div id="fl-icon-text-5d139a93e37f8" class="fl-icon-text">
						<a href="#" target="_self" class="fl-icon-text-link fl-icon-text-wrap">
						<p><a href="mailto:thequincysun@verizon.net">Email the editor</a></p>
						</a>
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-icon fl-node-5d13dd701837f" data-node="5d13dd701837f">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
								<a href="#" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5d13dd701837f">
							<i class="fab fa-facebook-square" aria-hidden="true"></i>
						</a>
			</span>
			<div id="fl-icon-text-5d13dd701837f" class="fl-icon-text">
						<a href="#" target="_self" class="fl-icon-text-link fl-icon-text-wrap">
						<p><a href="https://www.facebook.com/TheQuincySun/" target="_blank" rel="noopener">Follow us on Facebook</a></p>						</a>
					</div>
	</div>
	</div>
</div>
</div>
</div>
			<div class="fl-col fl-node-5d139a93e3547 fl-col-small" data-node="5d139a93e3547">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-heading fl-node-5d13bdb2b5fa4" data-node="5d13bdb2b5fa4">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">Additional Resources</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-pp-advanced-menu fl-node-5d139c14934bf" data-node="5d139c14934bf">
	<div class="fl-module-content fl-node-content">
		<div class="pp-advanced-menu pp-advanced-menu-accordion-collapse pp-menu-default pp-menu-align-left">
   				<div class="pp-advanced-menu-mobile-toggle hamburger-label">
				<div class="pp-hamburger" tabindex="0" role="button" aria-label="Menu"><div class="pp-hamburger-box"><div class="pp-hamburger-inner"></div></div></div><span class="pp-advanced-menu-mobile-toggle-label">Additional Resources</span>			</div>
			   	<div class="pp-clear"></div>
	<nav class="pp-menu-nav" aria-label="Quincy Sun Footer Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		
		<ul id="menu-quincy-sun-footer-menu" class="menu pp-advanced-menu-vertical pp-toggle-arrows"><li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thequincysun.com/staff-directory/" tabindex="0" role="link"><span class="menu-item-text">Staff Directory</span></a></li><li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thequincysun.com/advertise/" tabindex="0" role="link"><span class="menu-item-text">Advertise</span></a></li><li id="menu-item-520" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thequincysun.com/classifieds/" tabindex="0" role="link"><span class="menu-item-text">Classifieds</span></a></li><li id="menu-item-108" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thequincysun.com/home-delivery/" tabindex="0" role="link"><span class="menu-item-text">Home Delivery</span></a></li><li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thequincysun.com/newsstands/" tabindex="0" role="link"><span class="menu-item-text">Newsstands</span></a></li></ul>
			</nav>
</div>
	</div>
</div>
</div>
</div>
			<div class="fl-col fl-node-5d139a93e34e5 fl-col-small" data-node="5d139a93e34e5">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-heading fl-node-5d13bb72aa468" data-node="5d13bb72aa468">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">About Us</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5d139a93e3616" data-node="5d139a93e3616">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>The Quincy Sun, founded by the late Henry W. Bosworth, Jr., has been Historic Quincy’s Hometown Weekly Newspaper since September, 1968. It is published on Thursdays, 52 weeks a year.</p>
</div>
	</div>
</div>
</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5d139a93e3211" data-node="5d139a93e3211">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5d139a93e3281" data-node="5d139a93e3281">
			<div class="fl-col fl-node-5d139a93e32e2" data-node="5d139a93e32e2">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-rich-text fl-node-5d139a93e33b5" data-node="5d139a93e33b5">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p style="text-align: center;">© 2019-2022 The Quincy Sun. All Rights Reserved. Website Designed by <a href="https://www.mavrocreative.com" target="none">MavroCreative</a></p>
<div class="w3-example">
<div class="w3-code notranslate htmlHigh"></div>
</div>
<div class="w3-example"></div>
<p style="text-align: center;">
</div>
	</div>
</div>
</div>
</div>
	</div>
		</div>
	</div>
</div>
</footer></div>

<a title="Scroll back to top" aria-label="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
					
				</a><script id="generate-a11y">!function(){"use strict";if("querySelector"in document&&"addEventListener"in window){var e=document.body;e.addEventListener("mousedown",function(){e.classList.add("using-mouse")}),e.addEventListener("keydown",function(){e.classList.remove("using-mouse")})}}();</script><script src='https://thequincysun.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.6.0.2' id='jquery-throttle-js'></script>
<script src='https://thequincysun.com/wp-content/uploads/bb-plugin/cache/19db0465327a13929d4ba69b789e4726-layout-bundle.js?ver=2.6.0.2-1.4.3.2' id='fl-builder-layout-bundle-19db0465327a13929d4ba69b789e4726-js'></script>
<!--[if lte IE 11]>
<script src='https://thequincysun.com/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.1.3' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-menu-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script src='https://thequincysun.com/wp-content/themes/generatepress/assets/js/menu.min.js?ver=3.1.3' id='generate-menu-js'></script>
<script id='generate-back-to-top-js-extra'>
var generatepressBackToTop = {"smooth":"1"};
</script>
<script src='https://thequincysun.com/wp-content/themes/generatepress/assets/js/back-to-top.min.js?ver=3.1.3' id='generate-back-to-top-js'></script>

</body>
</html>
