<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Optimized by SG Optimizer plugin version - 5.7.20 -->
	<!-- This site is optimized with the Yoast SEO plugin v16.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Janet L. Starsiak - The Quincy Sun</title>
	<link rel="canonical" href="https://thequincysun.com/janet-l-starsiak/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Janet L. Starsiak - The Quincy Sun" />
	<meta property="og:description" content="Janet L. (Bedugnis) Starsiak of Quincy passed away Monday, May 17, 2021 at the age of 71. Born to Benjamin and Mary Bedugnis of Roslindale. Wife, and better half, of Richard Starsiak, her husband of 49 years. Dedicated and loving mother to Scott Starsiak of Weymouth, Jennifer Aufiero and her husband Matthew of Ellicott City, ... Read more" />
	<meta property="og:url" content="https://thequincysun.com/janet-l-starsiak/" />
	<meta property="og:site_name" content="The Quincy Sun" />
	<meta property="article:published_time" content="2021-05-20T17:58:49+00:00" />
	<meta property="og:image" content="https://thequincysun.com/wp-content/uploads/2021/05/Starsiak-Janet-287x287-1.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Robert Bosworth">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thequincysun.com/#website","url":"https://thequincysun.com/","name":"The Quincy Sun","description":"Quincy&#039;s Hometown Newspaper","potentialAction":[{"@type":"SearchAction","target":"https://thequincysun.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thequincysun.com/janet-l-starsiak/#primaryimage","inLanguage":"en-US","url":"https://thequincysun.com/wp-content/uploads/2021/05/Starsiak-Janet-287x287-1.jpg","contentUrl":"https://thequincysun.com/wp-content/uploads/2021/05/Starsiak-Janet-287x287-1.jpg","width":287,"height":287,"caption":"Janet L. Starsiak"},{"@type":"WebPage","@id":"https://thequincysun.com/janet-l-starsiak/#webpage","url":"https://thequincysun.com/janet-l-starsiak/","name":"Janet L. Starsiak - The Quincy Sun","isPartOf":{"@id":"https://thequincysun.com/#website"},"primaryImageOfPage":{"@id":"https://thequincysun.com/janet-l-starsiak/#primaryimage"},"datePublished":"2021-05-20T17:58:49+00:00","dateModified":"2021-05-20T17:58:49+00:00","author":{"@id":"https://thequincysun.com/#/schema/person/cb6f8fa9bb2b438ecf000e1980ac1cfc"},"breadcrumb":{"@id":"https://thequincysun.com/janet-l-starsiak/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thequincysun.com/janet-l-starsiak/"]}]},{"@type":"BreadcrumbList","@id":"https://thequincysun.com/janet-l-starsiak/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thequincysun.com/","url":"https://thequincysun.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://thequincysun.com/janet-l-starsiak/#webpage"}}]},{"@type":"Person","@id":"https://thequincysun.com/#/schema/person/cb6f8fa9bb2b438ecf000e1980ac1cfc","name":"Robert Bosworth","image":{"@type":"ImageObject","@id":"https://thequincysun.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d765b78d1b48e1e456cf7215fc18cc78?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/d765b78d1b48e1e456cf7215fc18cc78?s=96&d=mm&r=g","caption":"Robert Bosworth"},"url":"https://thequincysun.com/author/rbosworth/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Quincy Sun &raquo; Feed" href="https://thequincysun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Quincy Sun &raquo; Comments Feed" href="https://thequincysun.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Quincy Sun &raquo; Janet L. Starsiak Comments Feed" href="https://thequincysun.com/janet-l-starsiak/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-145095993-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-145095993-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-145095993-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thequincysun.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='generate-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Pontano+Sans:regular|Source+Serif+Pro:regular,600,700' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thequincysun.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='font-awesome-5-css'  href='https://thequincysun.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.1/css/all.min.css?ver=2.4.2.2' media='all' />
<link rel='stylesheet' id='fl-builder-layout-bundle-b73e40e27ef6913e4d6fa03ac7df4925-css'  href='https://thequincysun.com/wp-content/uploads/bb-plugin/cache/b73e40e27ef6913e4d6fa03ac7df4925-layout-bundle.css?ver=2.4.2.2-1.3.3.1' media='all' />
<link rel='stylesheet' id='generate-style-grid-css'  href='https://thequincysun.com/wp-content/themes/generatepress/assets/css/unsemantic-grid.min.css?ver=3.0.3' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://thequincysun.com/wp-content/themes/generatepress/assets/css/style.min.css?ver=3.0.3' media='all' />
<style id='generate-style-inline-css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='https://thequincysun.com/wp-content/themes/generatepress/assets/css/mobile.min.css?ver=3.0.3' media='all' />
<link rel='stylesheet' id='generate-font-icons-css'  href='https://thequincysun.com/wp-content/themes/generatepress/assets/css/components/font-icons.min.css?ver=3.0.3' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thequincysun.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.1/css/v4-shims.min.css?ver=2.4.2.2' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://thequincysun.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' media='all' />
<link rel='stylesheet' id='pp-animate-css'  href='https://thequincysun.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' media='all' />
<link rel='stylesheet' id='fl-builder-google-fonts-96bc5e2d9b5f6bd8e35acab27d9445ba-css'  href='//fonts.googleapis.com/css?family=Source+Serif+Pro%3A400i%2C400&#038;ver=5.7.2' media='all' />
<script id='monsterinsights-frontend-script-js-extra'>
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thequincysun.com","hash_tracking":"false","ua":"UA-145095993-1"};
</script>
<script src='https://thequincysun.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script src='https://thequincysun.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://thequincysun.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://thequincysun.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script src='https://thequincysun.com/wp-includes/js/imagesloaded.min.js?ver=5.7.2' id='imagesloaded-js'></script>
<link rel="https://api.w.org/" href="https://thequincysun.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thequincysun.com/wp-json/wp/v2/posts/7244" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thequincysun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thequincysun.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://thequincysun.com/?p=7244' />
<link rel="alternate" type="application/json+oembed" href="https://thequincysun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthequincysun.com%2Fjanet-l-starsiak%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thequincysun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthequincysun.com%2Fjanet-l-starsiak%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
		<script>
			var bb_powerpack = {
				ajaxurl: 'https://thequincysun.com/wp-admin/admin-ajax.php'
			};
		</script>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-145095993-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
 
  gtag('config', 'UA-145095993-1');
</script><link rel="pingback" href="https://thequincysun.com/xmlrpc.php">
<meta name="viewport" content="width=device-width, initial-scale=1"><link rel="icon" href="https://thequincysun.com/wp-content/uploads/2019/06/cropped-Sun-Logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://thequincysun.com/wp-content/uploads/2019/06/cropped-Sun-Logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thequincysun.com/wp-content/uploads/2019/06/cropped-Sun-Logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://thequincysun.com/wp-content/uploads/2019/06/cropped-Sun-Logo-270x270.jpg" />
		<style id="wp-custom-css">
			.widget-area .widget {
    padding: 20px;
    border-radius: 5px;
}		</style>
		</head>

<body data-rsssl=1 class="post-template-default single single-post postid-7244 single-format-standard wp-custom-logo wp-embed-responsive post-image-above-header post-image-aligned-center sticky-menu-fade fl-theme-builder-header fl-theme-builder-footer right-sidebar nav-below-header one-container fluid-header active-footer-widgets-3 nav-aligned-left header-aligned-left dropdown-hover" itemtype="https://schema.org/Blog" itemscope>
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a><header class="fl-builder-content fl-builder-content-23 fl-builder-global-templates-locked" data-post-id="23" data-type="header" data-sticky="0" data-sticky-breakpoint="medium" data-shrink="0" data-overlay="0" data-overlay-bg="transparent" data-shrink-image-height="50px" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5d13763f00e6d" data-node="5d13763f00e6d">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5d1385f63e2d9 fl-col-group-equal-height fl-col-group-align-center" data-node="5d1385f63e2d9">
			<div class="fl-col fl-node-5d1385f63e4e3 fl-col-small" data-node="5d1385f63e4e3">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5d1385fc6c22d" data-node="5d1385fc6c22d">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<a href="https://www.thequincysun.com" target="_self" itemprop="url">
				<img loading="lazy" class="fl-photo-img wp-image-14 size-full" src="https://thequincysun.com/wp-content/uploads/2019/06/Quincy-Sun-Banner.jpg" alt="Quincy Sun Banner" itemprop="image" height="351" width="1670" title="Quincy Sun Banner"  data-no-lazy="1" srcset="https://thequincysun.com/wp-content/uploads/2019/06/Quincy-Sun-Banner.jpg 1670w, https://thequincysun.com/wp-content/uploads/2019/06/Quincy-Sun-Banner-300x63.jpg 300w, https://thequincysun.com/wp-content/uploads/2019/06/Quincy-Sun-Banner-768x161.jpg 768w, https://thequincysun.com/wp-content/uploads/2019/06/Quincy-Sun-Banner-1024x215.jpg 1024w" sizes="(max-width: 1670px) 100vw, 1670px" />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5d1385f63e552" data-node="5d1385f63e552">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-advanced-menu fl-node-5d13861b790af" data-node="5d13861b790af">
	<div class="fl-module-content fl-node-content">
		<div class="pp-advanced-menu pp-advanced-menu-accordion-collapse pp-menu-default">
   	<div class="pp-advanced-menu-mobile-toggle hamburger-label"><div class="pp-hamburger" tabindex="0" role="button" aria-label="Menu"><div class="pp-hamburger-box"><div class="pp-hamburger-inner"></div></div></div><span class="pp-advanced-menu-mobile-toggle-label">Menu</span></div>   <div class="pp-clear"></div>

		
	   	<ul id="menu-quincy-sun-main-navigation" class="menu pp-advanced-menu-horizontal pp-toggle-arrows"><li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://thequincysun.com/" tabindex="0" role="link"><span class="menu-item-text">Home</span></a></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thequincysun.com/news/" tabindex="0" role="link"><span class="menu-item-text">News</span></a></li>
<li id="menu-item-931" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thequincysun.com/election/" tabindex="0" role="link"><span class="menu-item-text">Election</span></a></li>
<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thequincysun.com/obituaries/" tabindex="0" role="link"><span class="menu-item-text">Obituaries</span></a></li>
<li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thequincysun.com/historic-quincy/" tabindex="0" role="link"><span class="menu-item-text">Historic Quincy</span></a></li>
</ul>
		</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</header>
	<div id="page" class="site grid-container container hfeed grid-parent">
				<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 grid-75 tablet-grid-75">
		<main id="main" class="site-main">
			
<article id="post-7244" class="post-7244 post type-post status-publish format-standard hentry category-obituaries" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
					<header class="entry-header">
				<h1 class="entry-title" itemprop="headline">Janet L. Starsiak</h1>		<div class="entry-meta">
			<span class="posted-on"><time class="entry-date published" datetime="2021-05-20T13:58:49-04:00" itemprop="datePublished">May 20, 2021</time></span> 		</div>
					</header>
			
		<div class="entry-content" itemprop="text">
			<p>Janet L. (Bedugnis) Starsiak of Quincy passed away Monday, May 17, 2021 at the age of 71.</p>
<figure id="attachment_7245" aria-describedby="caption-attachment-7245" style="width: 277px" class="wp-caption alignleft"><a href="https://thequincysun.com/wp-content/uploads/2021/05/Starsiak-Janet-287x287-1.jpg"><img loading="lazy" class="size-full wp-image-7245" src="https://thequincysun.com/wp-content/uploads/2021/05/Starsiak-Janet-287x287-1.jpg" alt="" width="287" height="287" srcset="https://thequincysun.com/wp-content/uploads/2021/05/Starsiak-Janet-287x287-1.jpg 287w, https://thequincysun.com/wp-content/uploads/2021/05/Starsiak-Janet-287x287-1-150x150.jpg 150w" sizes="(max-width: 287px) 100vw, 287px" /></a><figcaption id="caption-attachment-7245" class="wp-caption-text">Janet L. Starsiak</figcaption></figure>
<p>Born to Benjamin and Mary Bedugnis of Roslindale. Wife, and better half, of Richard Starsiak, her husband of 49 years. Dedicated and loving mother to Scott Starsiak of Weymouth, Jennifer Aufiero and her husband Matthew of Ellicott City, MD, and Rich Starsiak and his wife Jill of Templeton. Proud grandmother to Jake, Lilah, Maya, Emmett and Evie.</p>
<p>Janet grew up in Roslindale, where she was proud to call herself the captain of cheerleading squad at Roslindale High School. She went on to attend Quincy City Hospital School of Nursing where she became a registered nurse and worked for many years at Quincy City Hospital.</p>
<p>When she became a mother, she committed herself fully to the job. She choreographed talent shows, coached sport teams, and drove the back roads to all practices, games and activities across the state.</p>
<p>Later in life what Janet loved doing most was spending time with her five grandchildren. Known as both Mimi and Tata, she was the biggest supporter and loudest cheerleader at all of her grandchildren’s events.</p>
<p>When not spending time with family, Janet enjoyed playing in her weekly bowling league at Olindy’s with her best friend Karen Fay and even received the Perfect Attendance Award for the group.</p>
<p>Janet leaves siblings Diane Cronin and her husband Kevin, Linda Verbisky and her husband Chuck, Robert Bedugnis and brother-in-law Michael Starsiak and his wife Irene. Her brother David predeceased her. She was the fun-loving aunt to her many nieces and nephews and Godmother of Lisa Cronin and Steven Fay.</p>
<p>Janet was a champion of the people she loved. When people needed her, she was always there.</p>
<p>Relatives and friends are respectfully invited to attend the visiting hours on Sunday, May 23, from 2-5p in the Keohane Funeral Home 785 Hancock Street, Quincy. A Celebration of Life service will be held on Monday May 24 at 11am in the funeral Home. Burial in Pine Hill Cemetery, Quincy.</p>
<p>Memorial donations may be made to For Kids Sake Foundation at forkidssakefoundation.org.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="addtoany_header">Share this!</div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://thequincysun.com/janet-l-starsiak/" data-a2a-title="Janet L. Starsiak"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fthequincysun.com%2Fjanet-l-starsiak%2F&amp;linkname=Janet%20L.%20Starsiak" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fthequincysun.com%2Fjanet-l-starsiak%2F&amp;linkname=Janet%20L.%20Starsiak" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fthequincysun.com%2Fjanet-l-starsiak%2F&amp;linkname=Janet%20L.%20Starsiak" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fthequincysun.com%2Fjanet-l-starsiak%2F&amp;linkname=Janet%20L.%20Starsiak" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>		</div>

				<footer class="entry-meta">
			<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://thequincysun.com/category/obituaries/" rel="category tag">Obituaries</a></span> 		<nav id="nav-below" class="post-navigation">
			<span class="screen-reader-text">Post navigation</span>

			<div class="nav-previous"><span class="prev" title="Previous"><a href="https://thequincysun.com/hugh-m-doherty/" rel="prev">Hugh M. Doherty</a></span></div>		</nav>
				</footer>
			</div>
</article>
		</main>
	</div>

	<div id="right-sidebar" class="widget-area sidebar is-right-sidebar grid-25 tablet-grid-25 grid-parent" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-right-sidebar">
		<aside id="search-2" class="widget inner-padding widget_search"><form method="get" class="search-form" action="https://thequincysun.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search"></form>
</aside>
		<aside id="recent-posts-2" class="widget inner-padding widget_recent_entries">
		<h2 class="widget-title">Recent Articles</h2>
		<ul>
											<li>
					<a href="https://thequincysun.com/janet-l-starsiak/" aria-current="page">Janet L. Starsiak</a>
									</li>
											<li>
					<a href="https://thequincysun.com/hugh-m-doherty/">Hugh M. Doherty</a>
									</li>
											<li>
					<a href="https://thequincysun.com/15-quincy-residents-have-taken-out-nomination-papers-for-fall-election/">15 Quincy Residents Have Taken Out Nomination Papers For Fall Election</a>
									</li>
											<li>
					<a href="https://thequincysun.com/koch-nixes-plan-to-buy-land-for-quincy-college-city-hall-building/">Koch Nixes Plan To Buy Land For Quincy College, City Hall Building</a>
									</li>
											<li>
					<a href="https://thequincysun.com/justin-s-doyle-49/">Justin S. Doyle, 49</a>
									</li>
					</ul>

		</aside><aside id="media_image-2" class="widget inner-padding widget_media_image"><h2 class="widget-title">Get the Sun Delivered!</h2><a href="https://thequincysun.com/home-delivery/"><img width="192" height="300" src="https://thequincysun.com/wp-content/uploads/2019/07/webQUI080119PgA01-192x300.jpg" class="image wp-image-458  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://thequincysun.com/wp-content/uploads/2019/07/webQUI080119PgA01-192x300.jpg 192w, https://thequincysun.com/wp-content/uploads/2019/07/webQUI080119PgA01-768x1199.jpg 768w, https://thequincysun.com/wp-content/uploads/2019/07/webQUI080119PgA01-656x1024.jpg 656w, https://thequincysun.com/wp-content/uploads/2019/07/webQUI080119PgA01-e1564775616577.jpg 450w" sizes="(max-width: 192px) 100vw, 192px" /></a></aside><aside id="archives-2" class="widget inner-padding widget_archive"><h2 class="widget-title">Archives</h2>
			<ul>
					<li><a href='https://thequincysun.com/2021/05/'>May 2021</a></li>
	<li><a href='https://thequincysun.com/2021/04/'>April 2021</a></li>
	<li><a href='https://thequincysun.com/2021/03/'>March 2021</a></li>
			</ul>

			</aside>	</div>
</div>

	</div>
</div>


<div class="site-footer">
	<footer class="fl-builder-content fl-builder-content-102 fl-builder-global-templates-locked" data-post-id="102" data-type="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5d139a93e3425" data-node="5d139a93e3425">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5d13bdd6e5fde" data-node="5d13bdd6e5fde">
			<div class="fl-col fl-node-5d13bdd6e6121" data-node="5d13bdd6e6121">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-separator fl-node-5d13bdd6e5ec3" data-node="5d13bdd6e5ec3">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5d139a93e3484" data-node="5d139a93e3484">
			<div class="fl-col fl-node-5d139a93e35ab fl-col-small" data-node="5d139a93e35ab">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5d13bb37994d2" data-node="5d13bb37994d2">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">Get in Touch</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-icon fl-node-5d139a93e3857" data-node="5d139a93e3857">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
								<a href="#" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5d139a93e3857">
							<i class="fas fa-phone" aria-hidden="true"></i>
						</a>
			</span>
			<div id="fl-icon-text-5d139a93e3857" class="fl-icon-text">
						<a href="#" target="_self" class="fl-icon-text-link fl-icon-text-wrap">
						<p>Phone: (617) 471-3100</p>						</a>
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-icon fl-node-5d139b5de1ab2" data-node="5d139b5de1ab2">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
								<a href="#" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5d139b5de1ab2">
							<i class="fas fa-phone" aria-hidden="true"></i>
						</a>
			</span>
			<div id="fl-icon-text-5d139b5de1ab2" class="fl-icon-text">
						<a href="#" target="_self" class="fl-icon-text-link fl-icon-text-wrap">
						<p>Fax: 617-472-3963</p>						</a>
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-icon fl-node-5d139a93e3770" data-node="5d139a93e3770">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
								<a href="#" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5d139a93e3770">
							<i class="far fa-map" aria-hidden="true"></i>
						</a>
			</span>
			<div id="fl-icon-text-5d139a93e3770" class="fl-icon-text">
						<a href="#" target="_self" class="fl-icon-text-link fl-icon-text-wrap">
						<p>1372 Hancock St.<br />Quincy, MA 02169</p>						</a>
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-icon fl-node-5d139a93e37f8" data-node="5d139a93e37f8">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
								<a href="#" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5d139a93e37f8">
							<i class="far fa-envelope" aria-hidden="true"></i>
						</a>
			</span>
			<div id="fl-icon-text-5d139a93e37f8" class="fl-icon-text">
						<a href="#" target="_self" class="fl-icon-text-link fl-icon-text-wrap">
						<p><a href="mailto:thequincysun@verizon.net">Email the editor</a></p>
						</a>
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-icon fl-node-5d13dd701837f" data-node="5d13dd701837f">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
								<a href="#" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5d13dd701837f">
							<i class="fab fa-facebook-square" aria-hidden="true"></i>
						</a>
			</span>
			<div id="fl-icon-text-5d13dd701837f" class="fl-icon-text">
						<a href="#" target="_self" class="fl-icon-text-link fl-icon-text-wrap">
						<p><a href="https://www.facebook.com/TheQuincySun/" target="_blank" rel="noopener">Follow us on Facebook</a></p>						</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5d139a93e3547 fl-col-small" data-node="5d139a93e3547">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5d13bdb2b5fa4" data-node="5d13bdb2b5fa4">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">Additional Resources</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-pp-advanced-menu fl-node-5d139c14934bf" data-node="5d139c14934bf">
	<div class="fl-module-content fl-node-content">
		<div class="pp-advanced-menu pp-advanced-menu-accordion-collapse pp-menu-default">
   	<div class="pp-advanced-menu-mobile-toggle hamburger-label"><div class="pp-hamburger" tabindex="0" role="button" aria-label="Menu"><div class="pp-hamburger-box"><div class="pp-hamburger-inner"></div></div></div><span class="pp-advanced-menu-mobile-toggle-label">Additional Resources</span></div>   <div class="pp-clear"></div>

		
	   	<ul id="menu-quincy-sun-footer-menu" class="menu pp-advanced-menu-vertical pp-toggle-arrows"><li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thequincysun.com/staff-directory/" tabindex="0" role="link"><span class="menu-item-text">Staff Directory</span></a></li>
<li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thequincysun.com/advertise/" tabindex="0" role="link"><span class="menu-item-text">Advertise</span></a></li>
<li id="menu-item-520" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thequincysun.com/classifieds/" tabindex="0" role="link"><span class="menu-item-text">Classifieds</span></a></li>
<li id="menu-item-108" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thequincysun.com/home-delivery/" tabindex="0" role="link"><span class="menu-item-text">Home Delivery</span></a></li>
<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thequincysun.com/newsstands/" tabindex="0" role="link"><span class="menu-item-text">Newsstands</span></a></li>
</ul>
		</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5d139a93e34e5 fl-col-small" data-node="5d139a93e34e5">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5d13bb72aa468" data-node="5d13bb72aa468">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">About Us</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5d139a93e3616" data-node="5d139a93e3616">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>The Quincy Sun, founded by the late Henry W. Bosworth, Jr., has been Historic Quincy’s Hometown Weekly Newspaper since September, 1968. It is published on Thursdays, 52 weeks a year.</p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5d139a93e3211" data-node="5d139a93e3211">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5d139a93e3281" data-node="5d139a93e3281">
			<div class="fl-col fl-node-5d139a93e32e2" data-node="5d139a93e32e2">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5d139a93e33b5" data-node="5d139a93e33b5">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p style="text-align: center;">© 2019 The Quincy Sun. All Rights Reserved. Website Designed by <a href="https://www.mavrocreative.com" target="none">MavroCreative</a></p>
<div class="w3-example">
<div class="w3-code notranslate htmlHigh"></div>
</div>
<div class="w3-example"></div>
<p style="text-align: center;">
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</footer></div>

<a title="Scroll back to top" aria-label="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
					
				</a><script src='https://thequincysun.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.4.2.2' id='jquery-throttle-js'></script>
<script src='https://thequincysun.com/wp-content/uploads/bb-plugin/cache/5859415007f5468f04d86150584e7279-layout-bundle.js?ver=2.4.2.2-1.3.3.1' id='fl-builder-layout-bundle-5859415007f5468f04d86150584e7279-js'></script>
<!--[if lte IE 11]>
<script src='https://thequincysun.com/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.0.3' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-main-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script src='https://thequincysun.com/wp-content/themes/generatepress/assets/js/main.min.js?ver=3.0.3' id='generate-main-js'></script>
<script src='https://thequincysun.com/wp-content/themes/generatepress/assets/js/back-to-top.min.js?ver=3.0.3' id='generate-back-to-top-js'></script>
<script src='https://thequincysun.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>

</body>
</html>
