<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<!-- Optimized by SG Optimizer plugin version - 5.6.4 -->
	<!-- This site is optimized with the Yoast SEO plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Jerry McDermott, Michael Bellotti Among Officials Pushing For Court Video Conferencing - The Quincy Sun</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://thequincysun.com/jerry-mcdermott-michael-bellotti-among-officials-pushing-for-court-video-conferencing/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Jerry McDermott, Michael Bellotti Among Officials Pushing For Court Video Conferencing - The Quincy Sun" />
	<meta property="og:description" content="Norfolk County Sheriff Jerry P. McDermott was joined by State Rep. Alyson M. Sullivan (R-Abington), former Norfolk County Sheriff Michael G. Bellotti, and several other officials from across the state at the Norfolk County Correctional Center Tuesday (Aug. 18), to announce legislation recently filed by Sullivan, which would call for court video conferencing in order ... Read more" />
	<meta property="og:url" content="https://thequincysun.com/jerry-mcdermott-michael-bellotti-among-officials-pushing-for-court-video-conferencing/" />
	<meta property="og:site_name" content="The Quincy Sun" />
	<meta property="article:published_time" content="2020-08-18T19:09:35+00:00" />
	<meta property="og:image" content="https://thequincysun.com/wp-content/uploads/2020/08/8.18-Press-conference.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thequincysun.com/#website","url":"https://thequincysun.com/","name":"The Quincy Sun","description":"Quincy&#039;s Hometown Newspaper","potentialAction":[{"@type":"SearchAction","target":"https://thequincysun.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thequincysun.com/jerry-mcdermott-michael-bellotti-among-officials-pushing-for-court-video-conferencing/#primaryimage","inLanguage":"en-US","url":"https://thequincysun.com/wp-content/uploads/2020/08/8.18-Press-conference.jpg","width":1367,"height":1103,"caption":"Picture (L-R): Sheriff Robert Ogden, Sheriff James Perelman, Sheriff Nicholas Cocchi, Representative David DeCoste, Representative Michael Soter, Representative Alyson Sullivan, Sheriff Jerry McDermott, former Sheriff Michael Bellotti, and Sheriff Peter Koutoujian. Courtesy Photo"},{"@type":"WebPage","@id":"https://thequincysun.com/jerry-mcdermott-michael-bellotti-among-officials-pushing-for-court-video-conferencing/#webpage","url":"https://thequincysun.com/jerry-mcdermott-michael-bellotti-among-officials-pushing-for-court-video-conferencing/","name":"Jerry McDermott, Michael Bellotti Among Officials Pushing For Court Video Conferencing - The Quincy Sun","isPartOf":{"@id":"https://thequincysun.com/#website"},"primaryImageOfPage":{"@id":"https://thequincysun.com/jerry-mcdermott-michael-bellotti-among-officials-pushing-for-court-video-conferencing/#primaryimage"},"datePublished":"2020-08-18T19:09:35+00:00","dateModified":"2020-08-18T19:09:35+00:00","author":{"@id":"https://thequincysun.com/#/schema/person/cb6f8fa9bb2b438ecf000e1980ac1cfc"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thequincysun.com/jerry-mcdermott-michael-bellotti-among-officials-pushing-for-court-video-conferencing/"]}]},{"@type":["Person"],"@id":"https://thequincysun.com/#/schema/person/cb6f8fa9bb2b438ecf000e1980ac1cfc","name":"Robert Bosworth","image":{"@type":"ImageObject","@id":"https://thequincysun.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d765b78d1b48e1e456cf7215fc18cc78?s=96&d=mm&r=g","caption":"Robert Bosworth"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Quincy Sun &raquo; Feed" href="https://thequincysun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Quincy Sun &raquo; Comments Feed" href="https://thequincysun.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Quincy Sun &raquo; Jerry McDermott, Michael Bellotti Among Officials Pushing For Court Video Conferencing Comments Feed" href="https://thequincysun.com/jerry-mcdermott-michael-bellotti-among-officials-pushing-for-court-video-conferencing/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-145095993-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-145095993-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thequincysun.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='generate-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Pontano+Sans:regular|Source+Serif+Pro:regular,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thequincysun.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-css'  href='https://thequincysun.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.13.0/css/all.min.css?ver=2.3.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='fl-builder-layout-bundle-720e952cccca674515a5f1770c4bd429-css'  href='https://thequincysun.com/wp-content/uploads/bb-plugin/cache/720e952cccca674515a5f1770c4bd429-layout-bundle.css?ver=2.3.2.9-1.3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-grid-css'  href='https://thequincysun.com/wp-content/themes/generatepress/css/unsemantic-grid.min.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://thequincysun.com/wp-content/themes/generatepress/style.min.css?ver=2.4.2' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='https://thequincysun.com/wp-content/themes/generatepress/css/mobile.min.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thequincysun.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.13.0/css/v4-shims.min.css?ver=2.3.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://thequincysun.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='pp-animate-css'  href='https://thequincysun.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fl-builder-google-fonts-7a0d62ffae37ea4b7a613b792b0dbee3-css'  href='//fonts.googleapis.com/css?family=Source+Serif+Pro%3A400&#038;ver=5.5' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thequincysun.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thequincysun.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://thequincysun.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script>
<script type='text/javascript' src='https://thequincysun.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' src='https://thequincysun.com/wp-includes/js/imagesloaded.min.js?ver=5.5' id='imagesloaded-js'></script>
<link rel="https://api.w.org/" href="https://thequincysun.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thequincysun.com/wp-json/wp/v2/posts/4640" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thequincysun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thequincysun.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5" />
<link rel='shortlink' href='https://thequincysun.com/?p=4640' />
<link rel="alternate" type="application/json+oembed" href="https://thequincysun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthequincysun.com%2Fjerry-mcdermott-michael-bellotti-among-officials-pushing-for-court-video-conferencing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thequincysun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthequincysun.com%2Fjerry-mcdermott-michael-bellotti-among-officials-pushing-for-court-video-conferencing%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
		<script>
			var bb_powerpack = {
				ajaxurl: 'https://thequincysun.com/wp-admin/admin-ajax.php'
			};
		</script>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-145095993-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
 
  gtag('config', 'UA-145095993-1');
</script><link rel="pingback" href="https://thequincysun.com/xmlrpc.php">
<meta name="viewport" content="width=device-width, initial-scale=1"><link rel="icon" href="https://thequincysun.com/wp-content/uploads/2019/06/cropped-Sun-Logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://thequincysun.com/wp-content/uploads/2019/06/cropped-Sun-Logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thequincysun.com/wp-content/uploads/2019/06/cropped-Sun-Logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://thequincysun.com/wp-content/uploads/2019/06/cropped-Sun-Logo-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.widget-area .widget {
    padding: 20px;
    border-radius: 5px;
}		</style>
		</head>

<body data-rsssl=1 class="post-template-default single single-post postid-4640 single-format-standard wp-custom-logo wp-embed-responsive post-image-above-header post-image-aligned-center sticky-menu-fade fl-theme-builder-header fl-theme-builder-footer right-sidebar nav-below-header fluid-header one-container active-footer-widgets-3 nav-aligned-left header-aligned-left dropdown-hover" itemtype="https://schema.org/Blog" itemscope>
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a><header class="fl-builder-content fl-builder-content-23 fl-builder-global-templates-locked" data-post-id="23" data-type="header" data-sticky="0" data-sticky-breakpoint="medium" data-shrink="0" data-overlay="0" data-overlay-bg="transparent" data-shrink-image-height="50px" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5d13763f00e6d" data-node="5d13763f00e6d">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5d1385f63e2d9 fl-col-group-equal-height fl-col-group-align-center" data-node="5d1385f63e2d9">
			<div class="fl-col fl-node-5d1385f63e4e3 fl-col-small" data-node="5d1385f63e4e3">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5d1385fc6c22d" data-node="5d1385fc6c22d">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<a href="https://www.thequincysun.com" target="_self" itemprop="url">
				<img loading="lazy" class="fl-photo-img wp-image-14 size-full" src="https://thequincysun.com/wp-content/uploads/2019/06/Quincy-Sun-Banner.jpg" alt="Quincy Sun Banner" itemprop="image" height="351" width="1670" title="Quincy Sun Banner"  data-no-lazy="1" srcset="https://thequincysun.com/wp-content/uploads/2019/06/Quincy-Sun-Banner.jpg 1670w, https://thequincysun.com/wp-content/uploads/2019/06/Quincy-Sun-Banner-300x63.jpg 300w, https://thequincysun.com/wp-content/uploads/2019/06/Quincy-Sun-Banner-768x161.jpg 768w, https://thequincysun.com/wp-content/uploads/2019/06/Quincy-Sun-Banner-1024x215.jpg 1024w" sizes="(max-width: 1670px) 100vw, 1670px" />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5d1385f63e552" data-node="5d1385f63e552">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-advanced-menu fl-node-5d13861b790af" data-node="5d13861b790af">
	<div class="fl-module-content fl-node-content">
		<div class="pp-advanced-menu pp-advanced-menu-accordion-collapse pp-menu-default">
   	<div class="pp-advanced-menu-mobile-toggle hamburger-label"><div class="pp-hamburger"><div class="pp-hamburger-box"><div class="pp-hamburger-inner"></div></div></div><span class="pp-advanced-menu-mobile-toggle-label">Menu</span></div>   <div class="pp-clear"></div>

		
	   	<ul id="menu-quincy-sun-main-navigation" class="menu pp-advanced-menu-horizontal pp-toggle-arrows"><li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://thequincysun.com/" tabindex="0" role="link"><span class="menu-item-text">Home</span></a></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thequincysun.com/news/" tabindex="0" role="link"><span class="menu-item-text">News</span></a></li>
<li id="menu-item-931" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thequincysun.com/election/" tabindex="0" role="link"><span class="menu-item-text">Election</span></a></li>
<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thequincysun.com/obituaries/" tabindex="0" role="link"><span class="menu-item-text">Obituaries</span></a></li>
<li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thequincysun.com/historic-quincy/" tabindex="0" role="link"><span class="menu-item-text">Historic Quincy</span></a></li>
</ul>
		</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</header>
	<div id="page" class="hfeed site grid-container container grid-parent">
				<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 grid-75 tablet-grid-75">
		<main id="main" class="site-main">
			
<article id="post-4640" class="post-4640 post type-post status-publish format-standard hentry category-this-just-in" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
		
		<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Jerry McDermott, Michael Bellotti Among Officials Pushing For Court Video Conferencing</h1>			<div class="entry-meta">
				<span class="posted-on"><a href="https://thequincysun.com/jerry-mcdermott-michael-bellotti-among-officials-pushing-for-court-video-conferencing/" title="3:09 pm" rel="bookmark"><time class="entry-date published" datetime="2020-08-18T15:09:35-04:00" itemprop="datePublished">August 18, 2020</time></a></span> 			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

		
		<div class="entry-content" itemprop="text">
			<figure id="attachment_4641" aria-describedby="caption-attachment-4641" style="width: 1357px" class="wp-caption aligncenter"><a href="https://thequincysun.com/wp-content/uploads/2020/08/8.18-Press-conference.jpg"><img loading="lazy" class="size-full wp-image-4641" src="https://thequincysun.com/wp-content/uploads/2020/08/8.18-Press-conference.jpg" alt="" width="1367" height="1103" srcset="https://thequincysun.com/wp-content/uploads/2020/08/8.18-Press-conference.jpg 1367w, https://thequincysun.com/wp-content/uploads/2020/08/8.18-Press-conference-300x242.jpg 300w, https://thequincysun.com/wp-content/uploads/2020/08/8.18-Press-conference-1024x826.jpg 1024w, https://thequincysun.com/wp-content/uploads/2020/08/8.18-Press-conference-768x620.jpg 768w" sizes="(max-width: 1367px) 100vw, 1367px" /></a><figcaption id="caption-attachment-4641" class="wp-caption-text">Picture (L-R): Sheriff Robert Ogden, Sheriff James Perelman, Sheriff Nicholas Cocchi, Rep. David DeCoste, Rep. Michael Soter, Rep. Alyson Sullivan, Sheriff Jerry McDermott, former Sheriff Michael Bellotti, and Sheriff Peter Koutoujian at a press conference Tuesday announcing recently filed legislation that would call for court video conference as a means to improve court security and efficiency. At the podium is Norfolk County Sheriff Jerry McDermott. Courtesy Photo</figcaption></figure>
<p>Norfolk County Sheriff Jerry P. McDermott was joined by State Rep. Alyson M. Sullivan (R-Abington), former Norfolk County Sheriff Michael G. Bellotti, and several other officials from across the state at the Norfolk County Correctional Center Tuesday (Aug. 18), to announce legislation recently filed by Sullivan, which would call for court video conferencing in order to improve court security and efficiency, as well as reduce prisoner transportation costs.</p>
<p>At the onset of the pandemic, the courts were forced to issue emergency orders that all court hearings must be video conferenced, and that trials requiring the testimony of witnesses be postponed until the fall. The Sullivan Bill, HD.5204, mirrors the Court’s emergency orders and would make those orders permanent by Statute. The Bill would also provide for the long overdue implementation of the Massachusetts Corrections Master Plan to replace the existing, inadequate and under-staffed local police lock-ups with Regional Detention Centers in the existing facilities of the Sheriff’s Offices.</p>
<p>In a 2015 state audit of just one Sheriff’s Office, the State Auditor determined in an 18-month period, that upwards of two million dollars in payroll costs alone were incurred for prisoner court transportation. The State Auditor recommended maximizing the use of court video conferencing equipment provided to all courts in the state, to reduce costs and increase public safety.</p>
<p>“It took a pandemic to fully utilize and maximize the use of video conferencing equipment and infrastructure, provided to every courthouse in the state by the Legislature and the Sheriffs, led by then Massachusetts Sheriffs’ Association President, Michael Bellotti,” said Sheriff McDermott. “Without this equipment and infrastructure, as well as, trained staff in place in each Sheriff’s Office, the courts would have been unable to function during the pandemic.”</p>
<p>“We cannot move backward to a time just four months ago when thousands of unnecessary court trips took place. It is time to move forward and make the success of the emergency orders permanent,” said Sullivan. “I welcome the opportunity to work with Norfolk County Sheriff, Jerry P. McDermott, former Norfolk County Sheriff, Michael G. Bellotti, the Department of Corrections, the Office of Public Safety, as well as State and local law enforcement and the Legislature to make the efforts begun by the Legislature and Sheriffs to be successfully completed in enacting this important public safety and cost reduction initiative.”</p>
<p>“This legislation will maximize system wide use of court video conferencing for prisoner court appearances, saving millions of dollars in court transportation costs, as well as, the reduction of the potential for violence and the introduction of weapons and drugs,” said former Sheriff Bellotti.</p>
<p>Middlesex County Sheriff Peter Koutoujian, Dukes County Sheriff Robert Ogden, Nantucket County Sheriff James Perelman, Hampden County Sheriff Nicholas Cocchi, State Representative Michael Soter (R-Bellingham) and State Representative David Decoste (R-Norwell) also attended and spoke in favor of the bill. All 14 County Sheriffs are petitioners of this bill.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="addtoany_header">Share this!</div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://thequincysun.com/jerry-mcdermott-michael-bellotti-among-officials-pushing-for-court-video-conferencing/" data-a2a-title="Jerry McDermott, Michael Bellotti Among Officials Pushing For Court Video Conferencing"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fthequincysun.com%2Fjerry-mcdermott-michael-bellotti-among-officials-pushing-for-court-video-conferencing%2F&amp;linkname=Jerry%20McDermott%2C%20Michael%20Bellotti%20Among%20Officials%20Pushing%20For%20Court%20Video%20Conferencing" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fthequincysun.com%2Fjerry-mcdermott-michael-bellotti-among-officials-pushing-for-court-video-conferencing%2F&amp;linkname=Jerry%20McDermott%2C%20Michael%20Bellotti%20Among%20Officials%20Pushing%20For%20Court%20Video%20Conferencing" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fthequincysun.com%2Fjerry-mcdermott-michael-bellotti-among-officials-pushing-for-court-video-conferencing%2F&amp;linkname=Jerry%20McDermott%2C%20Michael%20Bellotti%20Among%20Officials%20Pushing%20For%20Court%20Video%20Conferencing" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fthequincysun.com%2Fjerry-mcdermott-michael-bellotti-among-officials-pushing-for-court-video-conferencing%2F&amp;linkname=Jerry%20McDermott%2C%20Michael%20Bellotti%20Among%20Officials%20Pushing%20For%20Court%20Video%20Conferencing" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>		</div><!-- .entry-content -->

					<footer class="entry-meta">
				<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://thequincysun.com/category/this-just-in/" rel="category tag">This Just In</a></span> 		<nav id="nav-below" class="post-navigation">
			<span class="screen-reader-text">Post navigation</span>

			<div class="nav-previous"><span class="prev" title="Previous"><a href="https://thequincysun.com/3-million-in-grants-awarded-to-improve-food-security/" rel="prev">$3 Million In Grants Awarded To Improve Food Security</a></span></div><div class="nav-next"><span class="next" title="Next"><a href="https://thequincysun.com/canton-man-struck-killed-on-quincy-shore-drive/" rel="next">Canton Man Struck, Killed On Quincy Shore Drive</a></span></div>		</nav><!-- #nav-below -->
					</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->
		</main><!-- #main -->
	</div><!-- #primary -->

	<div id="right-sidebar" class="widget-area grid-25 tablet-grid-25 grid-parent sidebar" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-right-sidebar">
		<aside id="search-2" class="widget inner-padding widget_search"><form method="get" class="search-form" action="https://thequincysun.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
</aside>
		<aside id="recent-posts-2" class="widget inner-padding widget_recent_entries">
		<h2 class="widget-title">Recent Articles</h2>
		<ul>
											<li>
					<a href="https://thequincysun.com/no-high-school-football-cheerleading-this-fall/">No High School Football, Cheerleading This Fall</a>
									</li>
											<li>
					<a href="https://thequincysun.com/canton-man-struck-killed-on-quincy-shore-drive/">Canton Man Struck, Killed On Quincy Shore Drive</a>
									</li>
											<li>
					<a href="https://thequincysun.com/jerry-mcdermott-michael-bellotti-among-officials-pushing-for-court-video-conferencing/" aria-current="page">Jerry McDermott, Michael Bellotti Among Officials Pushing For Court Video Conferencing</a>
									</li>
											<li>
					<a href="https://thequincysun.com/3-million-in-grants-awarded-to-improve-food-security/">$3 Million In Grants Awarded To Improve Food Security</a>
									</li>
											<li>
					<a href="https://thequincysun.com/m-rita-collins/">M. Rita Collins</a>
									</li>
					</ul>

		</aside><aside id="media_image-2" class="widget inner-padding widget_media_image"><h2 class="widget-title">Get the Sun Delivered!</h2><a href="https://thequincysun.com/home-delivery/"><img width="192" height="300" src="https://thequincysun.com/wp-content/uploads/2019/07/webQUI080119PgA01-192x300.jpg" class="image wp-image-458  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://thequincysun.com/wp-content/uploads/2019/07/webQUI080119PgA01-192x300.jpg 192w, https://thequincysun.com/wp-content/uploads/2019/07/webQUI080119PgA01-768x1199.jpg 768w, https://thequincysun.com/wp-content/uploads/2019/07/webQUI080119PgA01-656x1024.jpg 656w, https://thequincysun.com/wp-content/uploads/2019/07/webQUI080119PgA01-e1564775616577.jpg 450w" sizes="(max-width: 192px) 100vw, 192px" /></a></aside><aside id="archives-2" class="widget inner-padding widget_archive"><h2 class="widget-title">Archives</h2>
			<ul>
					<li><a href='https://thequincysun.com/2020/08/'>August 2020</a></li>
	<li><a href='https://thequincysun.com/2020/07/'>July 2020</a></li>
	<li><a href='https://thequincysun.com/2020/06/'>June 2020</a></li>
	<li><a href='https://thequincysun.com/2020/05/'>May 2020</a></li>
	<li><a href='https://thequincysun.com/2020/04/'>April 2020</a></li>
	<li><a href='https://thequincysun.com/2020/03/'>March 2020</a></li>
	<li><a href='https://thequincysun.com/2020/02/'>February 2020</a></li>
	<li><a href='https://thequincysun.com/2020/01/'>January 2020</a></li>
	<li><a href='https://thequincysun.com/2019/12/'>December 2019</a></li>
	<li><a href='https://thequincysun.com/2019/11/'>November 2019</a></li>
	<li><a href='https://thequincysun.com/2019/09/'>September 2019</a></li>
			</ul>

			</aside>	</div><!-- .inside-right-sidebar -->
</div><!-- #secondary -->

	</div><!-- #content -->
</div><!-- #page -->


<div class="site-footer">
	<footer class="fl-builder-content fl-builder-content-102 fl-builder-global-templates-locked" data-post-id="102" data-type="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5d139a93e3425" data-node="5d139a93e3425">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5d13bdd6e5fde" data-node="5d13bdd6e5fde">
			<div class="fl-col fl-node-5d13bdd6e6121" data-node="5d13bdd6e6121">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-separator fl-node-5d13bdd6e5ec3" data-node="5d13bdd6e5ec3">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5d139a93e3484" data-node="5d139a93e3484">
			<div class="fl-col fl-node-5d139a93e35ab fl-col-small" data-node="5d139a93e35ab">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5d13bb37994d2" data-node="5d13bb37994d2">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">Get in Touch</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-icon fl-node-5d139a93e3857" data-node="5d139a93e3857">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">

	<span class="fl-icon">
								<a href="#" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5d139a93e3857">
							<i class="fas fa-phone" aria-hidden="true"></i>
				</a>
			</span>
			<div id="fl-icon-text-5d139a93e3857" class="fl-icon-text">
						<a href="#" target="_self" class="fl-icon-text-link fl-icon-text-wrap">
						<p>Phone: (617) 471-3100</p>						</a>
					</div>
	
</div>
	</div>
</div>
<div class="fl-module fl-module-icon fl-node-5d139b5de1ab2" data-node="5d139b5de1ab2">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">

	<span class="fl-icon">
								<a href="#" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5d139b5de1ab2">
							<i class="fas fa-phone" aria-hidden="true"></i>
				</a>
			</span>
			<div id="fl-icon-text-5d139b5de1ab2" class="fl-icon-text">
						<a href="#" target="_self" class="fl-icon-text-link fl-icon-text-wrap">
						<p>Fax: 617-472-3963</p>						</a>
					</div>
	
</div>
	</div>
</div>
<div class="fl-module fl-module-icon fl-node-5d139a93e3770" data-node="5d139a93e3770">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">

	<span class="fl-icon">
								<a href="#" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5d139a93e3770">
							<i class="far fa-map" aria-hidden="true"></i>
				</a>
			</span>
			<div id="fl-icon-text-5d139a93e3770" class="fl-icon-text">
						<a href="#" target="_self" class="fl-icon-text-link fl-icon-text-wrap">
						<p>1372 Hancock St.<br />Quincy, MA 02169</p>						</a>
					</div>
	
</div>
	</div>
</div>
<div class="fl-module fl-module-icon fl-node-5d139a93e37f8" data-node="5d139a93e37f8">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">

	<span class="fl-icon">
								<a href="#" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5d139a93e37f8">
							<i class="far fa-envelope" aria-hidden="true"></i>
				</a>
			</span>
			<div id="fl-icon-text-5d139a93e37f8" class="fl-icon-text">
						<a href="#" target="_self" class="fl-icon-text-link fl-icon-text-wrap">
						<p><a href="mailto:thequincysun@verizon.net">Email the editor</a></p>
						</a>
					</div>
	
</div>
	</div>
</div>
<div class="fl-module fl-module-icon fl-node-5d13dd701837f" data-node="5d13dd701837f">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">

	<span class="fl-icon">
								<a href="#" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5d13dd701837f">
							<i class="fab fa-facebook-square" aria-hidden="true"></i>
				</a>
			</span>
			<div id="fl-icon-text-5d13dd701837f" class="fl-icon-text">
						<a href="#" target="_self" class="fl-icon-text-link fl-icon-text-wrap">
						<p><a href="https://www.facebook.com/TheQuincySun/" target="_blank" rel="noopener">Follow us on Facebook</a></p>						</a>
					</div>
	
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5d139a93e3547 fl-col-small" data-node="5d139a93e3547">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5d13bdb2b5fa4" data-node="5d13bdb2b5fa4">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">Additional Resources</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-pp-advanced-menu fl-node-5d139c14934bf" data-node="5d139c14934bf">
	<div class="fl-module-content fl-node-content">
		<div class="pp-advanced-menu pp-advanced-menu-accordion-collapse pp-menu-default">
   	<div class="pp-advanced-menu-mobile-toggle hamburger-label"><div class="pp-hamburger"><div class="pp-hamburger-box"><div class="pp-hamburger-inner"></div></div></div><span class="pp-advanced-menu-mobile-toggle-label">Additional Resources</span></div>   <div class="pp-clear"></div>

		
	   	<ul id="menu-quincy-sun-footer-menu" class="menu pp-advanced-menu-vertical pp-toggle-arrows"><li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thequincysun.com/staff-directory/" tabindex="0" role="link"><span class="menu-item-text">Staff Directory</span></a></li>
<li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thequincysun.com/advertise/" tabindex="0" role="link"><span class="menu-item-text">Advertise</span></a></li>
<li id="menu-item-520" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thequincysun.com/classifieds/" tabindex="0" role="link"><span class="menu-item-text">Classifieds</span></a></li>
<li id="menu-item-108" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thequincysun.com/home-delivery/" tabindex="0" role="link"><span class="menu-item-text">Home Delivery</span></a></li>
<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thequincysun.com/newsstands/" tabindex="0" role="link"><span class="menu-item-text">Newsstands</span></a></li>
</ul>
		</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5d139a93e34e5 fl-col-small" data-node="5d139a93e34e5">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5d13bb72aa468" data-node="5d13bb72aa468">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">About Us</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5d139a93e3616" data-node="5d139a93e3616">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>The Quincy Sun, founded by the late Henry W. Bosworth, Jr., has been Historic Quincy’s Hometown Weekly Newspaper since September, 1968. It is published on Thursdays, 52 weeks a year.</p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5d139a93e3211" data-node="5d139a93e3211">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5d139a93e3281" data-node="5d139a93e3281">
			<div class="fl-col fl-node-5d139a93e32e2" data-node="5d139a93e32e2">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5d139a93e33b5" data-node="5d139a93e33b5">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p style="text-align: center;">© 2019 The Quincy Sun. All Rights Reserved. Website Designed by <a href="https://www.mavrocreative.com" target="none">MavroCreative</a></p>
<div class="w3-example">
<div class="w3-code notranslate htmlHigh"></div>
</div>
<div class="w3-example"></div>
<p style="text-align: center;">
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</footer></div><!-- .site-footer -->

<a title="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
				<span class="screen-reader-text">Scroll back to top</span>
				
			</a><script type='text/javascript' src='https://thequincysun.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.3.2.9' id='jquery-throttle-js'></script>
<script type='text/javascript' src='https://thequincysun.com/wp-content/uploads/bb-plugin/cache/a50675fea817212f8c0577253bd107dc-layout-bundle.js?ver=2.3.2.9-1.3.2.2' id='fl-builder-layout-bundle-a50675fea817212f8c0577253bd107dc-js'></script>
<!--[if lte IE 11]>
<script type='text/javascript' src='https://thequincysun.com/wp-content/themes/generatepress/js/classList.min.js?ver=2.4.2' id='generate-classlist-js'></script>
<![endif]-->
<script type='text/javascript' src='https://thequincysun.com/wp-content/themes/generatepress/js/menu.min.js?ver=2.4.2' id='generate-menu-js'></script>
<script type='text/javascript' src='https://thequincysun.com/wp-content/themes/generatepress/js/a11y.min.js?ver=2.4.2' id='generate-a11y-js'></script>
<script type='text/javascript' src='https://thequincysun.com/wp-content/themes/generatepress/js/back-to-top.min.js?ver=2.4.2' id='generate-back-to-top-js'></script>
<script type='text/javascript' src='https://thequincysun.com/wp-includes/js/wp-embed.min.js?ver=5.5' id='wp-embed-js'></script>

</body>
</html>
