<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<!-- Optimized by SG Optimizer plugin version - 5.6.0 -->
	<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Robert Bunstein, 87 - The Quincy Sun</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://thequincysun.com/robert-bunstein-87/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Robert Bunstein, 87 - The Quincy Sun" />
	<meta property="og:description" content="Robert Bunstein, age 87, of North Attleboro, formerly of Wareham and Milton, passed away, peacefully, Monday, July 27, 2020 at home, in the comfort of his loving family. Robert was born in Quincy, to the late Herman G. “Bunny” and Evelyn M. (Peterson) Bunstein. Raised in Milton, he was a graduate of Milton High School, ... Read more" />
	<meta property="og:url" content="https://thequincysun.com/robert-bunstein-87/" />
	<meta property="og:site_name" content="The Quincy Sun" />
	<meta property="article:published_time" content="2020-07-28T15:03:15+00:00" />
	<meta property="og:image" content="https://thequincysun.com/wp-content/uploads/2019/06/Sun-Logo.jpg" />
	<meta property="og:image:width" content="415" />
	<meta property="og:image:height" content="301" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thequincysun.com/#website","url":"https://thequincysun.com/","name":"The Quincy Sun","description":"Quincy&#039;s Hometown Newspaper","potentialAction":[{"@type":"SearchAction","target":"https://thequincysun.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://thequincysun.com/robert-bunstein-87/#webpage","url":"https://thequincysun.com/robert-bunstein-87/","name":"Robert Bunstein, 87 - The Quincy Sun","isPartOf":{"@id":"https://thequincysun.com/#website"},"datePublished":"2020-07-28T15:03:15+00:00","dateModified":"2020-07-28T15:03:15+00:00","author":{"@id":"https://thequincysun.com/#/schema/person/cb6f8fa9bb2b438ecf000e1980ac1cfc"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thequincysun.com/robert-bunstein-87/"]}]},{"@type":["Person"],"@id":"https://thequincysun.com/#/schema/person/cb6f8fa9bb2b438ecf000e1980ac1cfc","name":"Robert Bosworth","image":{"@type":"ImageObject","@id":"https://thequincysun.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d765b78d1b48e1e456cf7215fc18cc78?s=96&d=mm&r=g","caption":"Robert Bosworth"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Quincy Sun &raquo; Feed" href="https://thequincysun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Quincy Sun &raquo; Comments Feed" href="https://thequincysun.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Quincy Sun &raquo; Robert Bunstein, 87 Comments Feed" href="https://thequincysun.com/robert-bunstein-87/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.11.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.11.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-145095993-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-145095993-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thequincysun.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='generate-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Pontano+Sans:regular|Source+Serif+Pro:regular,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thequincysun.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-css'  href='https://thequincysun.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.13.0/css/all.min.css?ver=2.3.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='fl-builder-layout-bundle-720e952cccca674515a5f1770c4bd429-css'  href='https://thequincysun.com/wp-content/uploads/bb-plugin/cache/720e952cccca674515a5f1770c4bd429-layout-bundle.css?ver=2.3.2.6-1.3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-grid-css'  href='https://thequincysun.com/wp-content/themes/generatepress/css/unsemantic-grid.min.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://thequincysun.com/wp-content/themes/generatepress/style.min.css?ver=2.4.2' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='https://thequincysun.com/wp-content/themes/generatepress/css/mobile.min.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thequincysun.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.13.0/css/v4-shims.min.css?ver=2.3.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://thequincysun.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='generate-blog-css'  href='https://thequincysun.com/wp-content/plugins/gp-premium/blog/functions/css/style-min.css?ver=1.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='pp-animate-css'  href='https://thequincysun.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fl-builder-google-fonts-7a0d62ffae37ea4b7a613b792b0dbee3-css'  href='//fonts.googleapis.com/css?family=Source+Serif+Pro%3A400&#038;ver=5.4.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thequincysun.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thequincysun.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.11.0'></script>
<script type='text/javascript' src='https://thequincysun.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://thequincysun.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thequincysun.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://thequincysun.com/wp-includes/js/imagesloaded.min.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://thequincysun.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thequincysun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thequincysun.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://thequincysun.com/?p=4415' />
<link rel="alternate" type="application/json+oembed" href="https://thequincysun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthequincysun.com%2Frobert-bunstein-87%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thequincysun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthequincysun.com%2Frobert-bunstein-87%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
		<script>
			var bb_powerpack = {
				ajaxurl: 'https://thequincysun.com/wp-admin/admin-ajax.php'
			};
		</script>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-145095993-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
 
  gtag('config', 'UA-145095993-1');
</script><link rel="pingback" href="https://thequincysun.com/xmlrpc.php">
<meta name="viewport" content="width=device-width, initial-scale=1"><link rel="icon" href="https://thequincysun.com/wp-content/uploads/2019/06/cropped-Sun-Logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://thequincysun.com/wp-content/uploads/2019/06/cropped-Sun-Logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thequincysun.com/wp-content/uploads/2019/06/cropped-Sun-Logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://thequincysun.com/wp-content/uploads/2019/06/cropped-Sun-Logo-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.widget-area .widget {
    padding: 20px;
    border-radius: 5px;
}		</style>
		</head>

<body data-rsssl=1 class="post-template-default single single-post postid-4415 single-format-standard wp-custom-logo wp-embed-responsive post-image-above-header post-image-aligned-center sticky-menu-fade fl-theme-builder-header fl-theme-builder-footer right-sidebar nav-below-header fluid-header one-container active-footer-widgets-3 nav-aligned-left header-aligned-left dropdown-hover" itemtype="https://schema.org/Blog" itemscope>
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a><header class="fl-builder-content fl-builder-content-23 fl-builder-global-templates-locked" data-post-id="23" data-type="header" data-sticky="0" data-sticky-breakpoint="medium" data-shrink="0" data-overlay="0" data-overlay-bg="transparent" data-shrink-image-height="50px" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5d13763f00e6d" data-node="5d13763f00e6d">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5d1385f63e2d9 fl-col-group-equal-height fl-col-group-align-center" data-node="5d1385f63e2d9">
			<div class="fl-col fl-node-5d1385f63e4e3 fl-col-small" data-node="5d1385f63e4e3">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5d1385fc6c22d" data-node="5d1385fc6c22d">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<a href="https://www.thequincysun.com" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-14 size-full" src="https://thequincysun.com/wp-content/uploads/2019/06/Quincy-Sun-Banner.jpg" alt="Quincy Sun Banner" itemprop="image" height="351" width="1670" title="Quincy Sun Banner"  data-no-lazy="1" srcset="https://thequincysun.com/wp-content/uploads/2019/06/Quincy-Sun-Banner.jpg 1670w, https://thequincysun.com/wp-content/uploads/2019/06/Quincy-Sun-Banner-300x63.jpg 300w, https://thequincysun.com/wp-content/uploads/2019/06/Quincy-Sun-Banner-768x161.jpg 768w, https://thequincysun.com/wp-content/uploads/2019/06/Quincy-Sun-Banner-1024x215.jpg 1024w" sizes="(max-width: 1670px) 100vw, 1670px" />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5d1385f63e552" data-node="5d1385f63e552">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-advanced-menu fl-node-5d13861b790af" data-node="5d13861b790af">
	<div class="fl-module-content fl-node-content">
		<div class="pp-advanced-menu pp-advanced-menu-accordion-collapse pp-menu-default">
   	<div class="pp-advanced-menu-mobile-toggle hamburger-label"><div class="pp-hamburger"><div class="pp-hamburger-box"><div class="pp-hamburger-inner"></div></div></div><span class="pp-advanced-menu-mobile-toggle-label">Menu</span></div>   <div class="pp-clear"></div>

		
	   	<ul id="menu-quincy-sun-main-navigation" class="menu pp-advanced-menu-horizontal pp-toggle-arrows"><li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://thequincysun.com/" tabindex="0" role="link"><span class="menu-item-text">Home</span></a></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thequincysun.com/news/" tabindex="0" role="link"><span class="menu-item-text">News</span></a></li>
<li id="menu-item-931" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thequincysun.com/election/" tabindex="0" role="link"><span class="menu-item-text">Election</span></a></li>
<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thequincysun.com/obituaries/" tabindex="0" role="link"><span class="menu-item-text">Obituaries</span></a></li>
<li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thequincysun.com/historic-quincy/" tabindex="0" role="link"><span class="menu-item-text">Historic Quincy</span></a></li>
</ul>
		</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</header>
	<div id="page" class="hfeed site grid-container container grid-parent">
				<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 grid-75 tablet-grid-75">
		<main id="main" class="site-main">
			
<article id="post-4415" class="post-4415 post type-post status-publish format-standard hentry category-obituaries" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
		
		<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Robert Bunstein, 87</h1>			<div class="entry-meta">
				<span class="posted-on"><a href="https://thequincysun.com/robert-bunstein-87/" title="11:03 am" rel="bookmark"><time class="entry-date published" datetime="2020-07-28T11:03:15-04:00" itemprop="datePublished">July 28, 2020</time></a></span> 			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

		
		<div class="entry-content" itemprop="text">
			<p>Robert Bunstein, age 87, of North Attleboro, formerly of Wareham and Milton, passed away, peacefully, Monday, July 27, 2020 at home, in the comfort of his loving family.</p>
<p>Robert was born in Quincy, to the late Herman G. “Bunny” and Evelyn M. (Peterson) Bunstein. Raised in Milton, he was a graduate of Milton High School, Class of 1950, and Cornell University, Class of 1954, where he played football and was drafted by the Washington Redskins. Bob had lived in North Attleboro for three years, previously in Wareham for twenty years, and earlier in Milton.</p>
<p>He was the president of his family’s business, the former Fabricated Steel Products Corporation in Quincy, for over forty years.</p>
<p>Bob served as a lieutenant in the U.S. Air Force in the 1950s and retired as a captain in the U.S. Air Force Reserve in 1968.</p>
<p>He was active in community volunteerism and was a Legion of Honor member with the former Kiwanis Club of Quincy. He had over forty years of service and was a distinguished past president.</p>
<p>Bob was devoted to his family and especially proud of his children and grandchildren, supporting all their many activities and accomplishments.</p>
<p>Beloved husband for forty-nine years of Kathleen A. (Sullivan) Bunstein. Devoted father of Robert H. Bunstein, Sr. and his wife Diana of North Attleboro, Kathleen E. LeClair and her husband John of North Attleboro, William R. Bunstein and his wife Elisabeth of Phoenix, Ariz., Cynthia E. Abdelsayed and her husband Nader of Las Vegas, Nev., Susan E. Sullivan and her husband Thomas of Worcester, and Judith A. Gray and her husband Robert of Celebration, Fla. Loving grandfather of fifteen grandchildren and one great grandson. Dear brother of Barbara A. Gilberti of Wareham and Richard A. Bunstein of Calif. He is also survived by several nieces and nephews.</p>
<p>Graveside Services, with military honors, will be conducted at the Massachusetts National Cemetery in Bourne on Thursday, July 30, at 11:15 a.m. Relatives and friends are invited to attend. Services are operating in accordance with current guidelines.</p>
<p>In lieu of flowers, donations in Bob’s memory may be made to the Community VNA of Attleboro, 10 Emory Street, Attleboro, MA 02703 or to the Wounded Warrior Project, P.O. Box 758517, Topeka, Kansas 66675-8517</p>
<p>Arrangements under the direction of the Sweeney Brothers Home for Funerals, 1 Independence Avenue, Quincy.</p>
<p>You are invited to visit thesweeneybrothers.com or call 617-472-6344.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="addtoany_header">Share this!</div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://thequincysun.com/robert-bunstein-87/" data-a2a-title="Robert Bunstein, 87"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fthequincysun.com%2Frobert-bunstein-87%2F&amp;linkname=Robert%20Bunstein%2C%2087" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fthequincysun.com%2Frobert-bunstein-87%2F&amp;linkname=Robert%20Bunstein%2C%2087" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fthequincysun.com%2Frobert-bunstein-87%2F&amp;linkname=Robert%20Bunstein%2C%2087" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fthequincysun.com%2Frobert-bunstein-87%2F&amp;linkname=Robert%20Bunstein%2C%2087" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>		</div><!-- .entry-content -->

					<footer class="entry-meta">
				<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://thequincysun.com/category/obituaries/" rel="category tag">Obituaries</a></span> 		<nav id="nav-below" class="post-navigation">
			<span class="screen-reader-text">Post navigation</span>

			<div class="nav-previous"><span class="prev" title="Previous"><a href="https://thequincysun.com/mathew-w-corbett-58/" rel="prev">Mathew W. Corbett, 58</a></span></div><div class="nav-next"><span class="next" title="Next"><a href="https://thequincysun.com/william-a-varroso-94/" rel="next">William A. Varroso, 94</a></span></div>		</nav><!-- #nav-below -->
					</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->
		</main><!-- #main -->
	</div><!-- #primary -->

	<div id="right-sidebar" class="widget-area grid-25 tablet-grid-25 grid-parent sidebar" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-right-sidebar">
		<aside id="search-2" class="widget inner-padding widget_search"><form method="get" class="search-form" action="https://thequincysun.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
</aside>		<aside id="recent-posts-2" class="widget inner-padding widget_recent_entries">		<h2 class="widget-title">Recent Articles</h2>		<ul>
											<li>
					<a href="https://thequincysun.com/ruth-a-knowles-92/">Ruth A. Knowles, 92</a>
									</li>
											<li>
					<a href="https://thequincysun.com/heather-hamilton-independent-candidate-for-county-commissioner/">Heather Hamilton Independent Candidate For County Commissioner</a>
									</li>
											<li>
					<a href="https://thequincysun.com/robert-e-marshall-90/">Robert E. Marshall, 90</a>
									</li>
											<li>
					<a href="https://thequincysun.com/nancy-f-chamberlin/">Nancy F. Chamberlin</a>
									</li>
											<li>
					<a href="https://thequincysun.com/we-cant-let-our-guard-down-health-commissioner-says/">‘We Can’t Let Our Guard Down,’ Health Commissioner Says</a>
									</li>
					</ul>
		</aside><aside id="media_image-2" class="widget inner-padding widget_media_image"><h2 class="widget-title">Get the Sun Delivered!</h2><a href="https://thequincysun.com/home-delivery/"><img width="192" height="300" src="https://thequincysun.com/wp-content/uploads/2019/07/webQUI080119PgA01-192x300.jpg" class="image wp-image-458  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://thequincysun.com/wp-content/uploads/2019/07/webQUI080119PgA01-192x300.jpg 192w, https://thequincysun.com/wp-content/uploads/2019/07/webQUI080119PgA01-768x1199.jpg 768w, https://thequincysun.com/wp-content/uploads/2019/07/webQUI080119PgA01-656x1024.jpg 656w, https://thequincysun.com/wp-content/uploads/2019/07/webQUI080119PgA01-e1564775616577.jpg 450w" sizes="(max-width: 192px) 100vw, 192px" /></a></aside><aside id="archives-2" class="widget inner-padding widget_archive"><h2 class="widget-title">Archives</h2>		<ul>
				<li><a href='https://thequincysun.com/2020/07/'>July 2020</a></li>
	<li><a href='https://thequincysun.com/2020/06/'>June 2020</a></li>
	<li><a href='https://thequincysun.com/2020/05/'>May 2020</a></li>
	<li><a href='https://thequincysun.com/2020/04/'>April 2020</a></li>
	<li><a href='https://thequincysun.com/2020/03/'>March 2020</a></li>
	<li><a href='https://thequincysun.com/2020/02/'>February 2020</a></li>
	<li><a href='https://thequincysun.com/2020/01/'>January 2020</a></li>
	<li><a href='https://thequincysun.com/2019/12/'>December 2019</a></li>
	<li><a href='https://thequincysun.com/2019/11/'>November 2019</a></li>
	<li><a href='https://thequincysun.com/2019/09/'>September 2019</a></li>
		</ul>
			</aside>	</div><!-- .inside-right-sidebar -->
</div><!-- #secondary -->

	</div><!-- #content -->
</div><!-- #page -->


<div class="site-footer">
	<footer class="fl-builder-content fl-builder-content-102 fl-builder-global-templates-locked" data-post-id="102" data-type="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5d139a93e3425" data-node="5d139a93e3425">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5d13bdd6e5fde" data-node="5d13bdd6e5fde">
			<div class="fl-col fl-node-5d13bdd6e6121" data-node="5d13bdd6e6121">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-separator fl-node-5d13bdd6e5ec3" data-node="5d13bdd6e5ec3">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5d139a93e3484" data-node="5d139a93e3484">
			<div class="fl-col fl-node-5d139a93e35ab fl-col-small" data-node="5d139a93e35ab">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5d13bb37994d2" data-node="5d13bb37994d2">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">Get in Touch</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-icon fl-node-5d139a93e3857" data-node="5d139a93e3857">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">

	<span class="fl-icon">
								<a href="#" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5d139a93e3857">
							<i class="fas fa-phone" aria-hidden="true"></i>
				</a>
			</span>
			<div id="fl-icon-text-5d139a93e3857" class="fl-icon-text">
						<a href="#" target="_self" class="fl-icon-text-link fl-icon-text-wrap">
						<p>Phone: (617) 471-3100</p>						</a>
					</div>
	
</div>
	</div>
</div>
<div class="fl-module fl-module-icon fl-node-5d139b5de1ab2" data-node="5d139b5de1ab2">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">

	<span class="fl-icon">
								<a href="#" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5d139b5de1ab2">
							<i class="fas fa-phone" aria-hidden="true"></i>
				</a>
			</span>
			<div id="fl-icon-text-5d139b5de1ab2" class="fl-icon-text">
						<a href="#" target="_self" class="fl-icon-text-link fl-icon-text-wrap">
						<p>Fax: 617-472-3963</p>						</a>
					</div>
	
</div>
	</div>
</div>
<div class="fl-module fl-module-icon fl-node-5d139a93e3770" data-node="5d139a93e3770">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">

	<span class="fl-icon">
								<a href="#" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5d139a93e3770">
							<i class="far fa-map" aria-hidden="true"></i>
				</a>
			</span>
			<div id="fl-icon-text-5d139a93e3770" class="fl-icon-text">
						<a href="#" target="_self" class="fl-icon-text-link fl-icon-text-wrap">
						<p>1372 Hancock St.<br />Quincy, MA 02169</p>						</a>
					</div>
	
</div>
	</div>
</div>
<div class="fl-module fl-module-icon fl-node-5d139a93e37f8" data-node="5d139a93e37f8">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">

	<span class="fl-icon">
								<a href="#" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5d139a93e37f8">
							<i class="far fa-envelope" aria-hidden="true"></i>
				</a>
			</span>
			<div id="fl-icon-text-5d139a93e37f8" class="fl-icon-text">
						<a href="#" target="_self" class="fl-icon-text-link fl-icon-text-wrap">
						<p><a href="mailto:thequincysun@verizon.net">Email the editor</a></p>
						</a>
					</div>
	
</div>
	</div>
</div>
<div class="fl-module fl-module-icon fl-node-5d13dd701837f" data-node="5d13dd701837f">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">

	<span class="fl-icon">
								<a href="#" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5d13dd701837f">
							<i class="fab fa-facebook-square" aria-hidden="true"></i>
				</a>
			</span>
			<div id="fl-icon-text-5d13dd701837f" class="fl-icon-text">
						<a href="#" target="_self" class="fl-icon-text-link fl-icon-text-wrap">
						<p><a href="https://www.facebook.com/TheQuincySun/" target="_blank" rel="noopener">Follow us on Facebook</a></p>						</a>
					</div>
	
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5d139a93e3547 fl-col-small" data-node="5d139a93e3547">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5d13bdb2b5fa4" data-node="5d13bdb2b5fa4">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">Additional Resources</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-pp-advanced-menu fl-node-5d139c14934bf" data-node="5d139c14934bf">
	<div class="fl-module-content fl-node-content">
		<div class="pp-advanced-menu pp-advanced-menu-accordion-collapse pp-menu-default">
   	<div class="pp-advanced-menu-mobile-toggle hamburger-label"><div class="pp-hamburger"><div class="pp-hamburger-box"><div class="pp-hamburger-inner"></div></div></div><span class="pp-advanced-menu-mobile-toggle-label">Additional Resources</span></div>   <div class="pp-clear"></div>

		
	   	<ul id="menu-quincy-sun-footer-menu" class="menu pp-advanced-menu-vertical pp-toggle-arrows"><li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thequincysun.com/staff-directory/" tabindex="0" role="link"><span class="menu-item-text">Staff Directory</span></a></li>
<li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thequincysun.com/advertise/" tabindex="0" role="link"><span class="menu-item-text">Advertise</span></a></li>
<li id="menu-item-520" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thequincysun.com/classifieds/" tabindex="0" role="link"><span class="menu-item-text">Classifieds</span></a></li>
<li id="menu-item-108" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thequincysun.com/home-delivery/" tabindex="0" role="link"><span class="menu-item-text">Home Delivery</span></a></li>
<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thequincysun.com/newsstands/" tabindex="0" role="link"><span class="menu-item-text">Newsstands</span></a></li>
</ul>
		</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5d139a93e34e5 fl-col-small" data-node="5d139a93e34e5">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5d13bb72aa468" data-node="5d13bb72aa468">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">About Us</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5d139a93e3616" data-node="5d139a93e3616">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>The Quincy Sun, founded by the late Henry W. Bosworth, Jr., has been Historic Quincy’s Hometown Weekly Newspaper since September, 1968. It is published on Thursdays, 52 weeks a year.</p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5d139a93e3211" data-node="5d139a93e3211">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5d139a93e3281" data-node="5d139a93e3281">
			<div class="fl-col fl-node-5d139a93e32e2" data-node="5d139a93e32e2">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5d139a93e33b5" data-node="5d139a93e33b5">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p style="text-align: center;">© 2019 The Quincy Sun. All Rights Reserved. Website Designed by <a href="https://www.mavrocreative.com" target="none">MavroCreative</a></p>
<div class="w3-example">
<div class="w3-code notranslate htmlHigh"></div>
</div>
<div class="w3-example"></div>
<p style="text-align: center;">
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</footer></div><!-- .site-footer -->

<a title="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
				<span class="screen-reader-text">Scroll back to top</span>
				
			</a><script type='text/javascript' src='https://thequincysun.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.3.2.6'></script>
<script type='text/javascript' src='https://thequincysun.com/wp-content/uploads/bb-plugin/cache/a50675fea817212f8c0577253bd107dc-layout-bundle.js?ver=2.3.2.6-1.3.2.2'></script>
<!--[if lte IE 11]>
<script type='text/javascript' src='https://thequincysun.com/wp-content/themes/generatepress/js/classList.min.js?ver=2.4.2'></script>
<![endif]-->
<script type='text/javascript' src='https://thequincysun.com/wp-content/themes/generatepress/js/menu.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='https://thequincysun.com/wp-content/themes/generatepress/js/a11y.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='https://thequincysun.com/wp-content/themes/generatepress/js/back-to-top.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='https://thequincysun.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

</body>
</html>
