<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Supporting Our Local Business Economy: A Message From The City of Quincy - The Quincy Sun</title>

<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://thequincysun.com/supporting-our-local-business-economy-a-message-from-the-city-of-quincy/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Supporting Our Local Business Economy: A Message From The City of Quincy - The Quincy Sun" />
<meta property="og:description" content="The City of Quincy is working with the Federal &amp; State Government to provide continued updates relative to resources available to the Business Community on COVID-19 information and alerts for funding/disaster business resources. This document will be updated regularly so please stay tuned…. The following is a list of resources for the business community: COVID-19 ... Read more" />
<meta property="og:url" content="https://thequincysun.com/supporting-our-local-business-economy-a-message-from-the-city-of-quincy/" />
<meta property="og:site_name" content="The Quincy Sun" />
<meta property="article:section" content="This Just In" />
<meta property="article:published_time" content="2020-04-01T19:44:18+00:00" />
<meta property="og:image" content="https://thequincysun.com/wp-content/uploads/2019/06/Sun-Logo.jpg" />
<meta property="og:image:secure_url" content="https://thequincysun.com/wp-content/uploads/2019/06/Sun-Logo.jpg" />
<meta property="og:image:width" content="415" />
<meta property="og:image:height" content="301" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The City of Quincy is working with the Federal &amp; State Government to provide continued updates relative to resources available to the Business Community on COVID-19 information and alerts for funding/disaster business resources. This document will be updated regularly so please stay tuned…. The following is a list of resources for the business community: COVID-19 ... Read more" />
<meta name="twitter:title" content="Supporting Our Local Business Economy: A Message From The City of Quincy - The Quincy Sun" />
<meta name="twitter:image" content="https://thequincysun.com/wp-content/uploads/2019/06/Sun-Logo.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thequincysun.com/#website","url":"https://thequincysun.com/","name":"The Quincy Sun","inLanguage":"en-US","description":"Quincy&#039;s Hometown Newspaper","potentialAction":[{"@type":"SearchAction","target":"https://thequincysun.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"WebPage","@id":"https://thequincysun.com/supporting-our-local-business-economy-a-message-from-the-city-of-quincy/#webpage","url":"https://thequincysun.com/supporting-our-local-business-economy-a-message-from-the-city-of-quincy/","name":"Supporting Our Local Business Economy: A Message From The City of Quincy - The Quincy Sun","isPartOf":{"@id":"https://thequincysun.com/#website"},"inLanguage":"en-US","datePublished":"2020-04-01T19:44:18+00:00","dateModified":"2020-04-01T19:44:18+00:00","author":{"@id":"https://thequincysun.com/#/schema/person/cb6f8fa9bb2b438ecf000e1980ac1cfc"},"potentialAction":[{"@type":"ReadAction","target":["https://thequincysun.com/supporting-our-local-business-economy-a-message-from-the-city-of-quincy/"]}]},{"@type":["Person"],"@id":"https://thequincysun.com/#/schema/person/cb6f8fa9bb2b438ecf000e1980ac1cfc","name":"Robert Bosworth","image":{"@type":"ImageObject","@id":"https://thequincysun.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d765b78d1b48e1e456cf7215fc18cc78?s=96&d=mm&r=g","caption":"Robert Bosworth"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Quincy Sun &raquo; Feed" href="https://thequincysun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Quincy Sun &raquo; Comments Feed" href="https://thequincysun.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Quincy Sun &raquo; Supporting Our Local Business Economy: A Message From The City of Quincy Comments Feed" href="https://thequincysun.com/supporting-our-local-business-economy-a-message-from-the-city-of-quincy/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-145095993-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-145095993-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thequincysun.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='generate-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Pontano+Sans:regular|Source+Serif+Pro:regular,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thequincysun.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-css'  href='https://thequincysun.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.13.0/css/all.min.css?ver=2.3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='fl-builder-layout-bundle-b54554a87429e622688dbd642c5c746e-css'  href='https://thequincysun.com/wp-content/uploads/bb-plugin/cache/b54554a87429e622688dbd642c5c746e-layout-bundle.css?ver=2.3.2.5-1.3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-grid-css'  href='https://thequincysun.com/wp-content/themes/generatepress/css/unsemantic-grid.min.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://thequincysun.com/wp-content/themes/generatepress/style.min.css?ver=2.4.2' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='https://thequincysun.com/wp-content/themes/generatepress/css/mobile.min.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thequincysun.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.13.0/css/v4-shims.min.css?ver=2.3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://thequincysun.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='generate-blog-css'  href='https://thequincysun.com/wp-content/plugins/gp-premium/blog/functions/css/style-min.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='pp-animate-css'  href='https://thequincysun.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fl-builder-google-fonts-7a0d62ffae37ea4b7a613b792b0dbee3-css'  href='//fonts.googleapis.com/css?family=Source+Serif+Pro%3A400&#038;ver=5.3.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thequincysun.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thequincysun.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://thequincysun.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://thequincysun.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thequincysun.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://thequincysun.com/wp-includes/js/imagesloaded.min.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://thequincysun.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thequincysun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thequincysun.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://thequincysun.com/?p=3188' />
<link rel="alternate" type="application/json+oembed" href="https://thequincysun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthequincysun.com%2Fsupporting-our-local-business-economy-a-message-from-the-city-of-quincy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thequincysun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthequincysun.com%2Fsupporting-our-local-business-economy-a-message-from-the-city-of-quincy%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-145095993-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
 
  gtag('config', 'UA-145095993-1');
</script><link rel="pingback" href="https://thequincysun.com/xmlrpc.php">
<meta name="viewport" content="width=device-width, initial-scale=1"><link rel="icon" href="https://thequincysun.com/wp-content/uploads/2019/06/cropped-Sun-Logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://thequincysun.com/wp-content/uploads/2019/06/cropped-Sun-Logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://thequincysun.com/wp-content/uploads/2019/06/cropped-Sun-Logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://thequincysun.com/wp-content/uploads/2019/06/cropped-Sun-Logo-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.widget-area .widget {
    padding: 20px;
    border-radius: 5px;
}		</style>
		</head>

<body data-rsssl=1 class="post-template-default single single-post postid-3188 single-format-standard wp-custom-logo wp-embed-responsive post-image-above-header post-image-aligned-center sticky-menu-fade fl-theme-builder-header fl-theme-builder-footer right-sidebar nav-below-header fluid-header one-container active-footer-widgets-3 nav-aligned-left header-aligned-left dropdown-hover" itemtype="https://schema.org/Blog" itemscope>
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a><header class="fl-builder-content fl-builder-content-23 fl-builder-global-templates-locked" data-post-id="23" itemscope="itemscope" itemtype="http://schema.org/WPHeader" data-type="header" data-sticky="0" data-sticky-breakpoint="medium" data-shrink="0" data-overlay="0" data-overlay-bg="transparent"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5d13763f00e6d" data-node="5d13763f00e6d">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5d1385f63e2d9 fl-col-group-equal-height fl-col-group-align-center" data-node="5d1385f63e2d9">
			<div class="fl-col fl-node-5d1385f63e4e3 fl-col-small" data-node="5d1385f63e4e3">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5d1385fc6c22d" data-node="5d1385fc6c22d">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<a href="https://www.thequincysun.com" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-14 size-full" src="https://thequincysun.com/wp-content/uploads/2019/06/Quincy-Sun-Banner.jpg" alt="Quincy Sun Banner" itemprop="image" height="351" width="1670" title="Quincy Sun Banner"  data-no-lazy="1" srcset="https://thequincysun.com/wp-content/uploads/2019/06/Quincy-Sun-Banner.jpg 1670w, https://thequincysun.com/wp-content/uploads/2019/06/Quincy-Sun-Banner-300x63.jpg 300w, https://thequincysun.com/wp-content/uploads/2019/06/Quincy-Sun-Banner-768x161.jpg 768w, https://thequincysun.com/wp-content/uploads/2019/06/Quincy-Sun-Banner-1024x215.jpg 1024w" sizes="(max-width: 1670px) 100vw, 1670px" />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5d1385f63e552" data-node="5d1385f63e552">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-advanced-menu fl-node-5d13861b790af" data-node="5d13861b790af">
	<div class="fl-module-content fl-node-content">
		<div class="pp-advanced-menu pp-advanced-menu-accordion-collapse pp-menu-default">
   	<div class="pp-advanced-menu-mobile-toggle hamburger-label"><div class="pp-hamburger"><div class="pp-hamburger-box"><div class="pp-hamburger-inner"></div></div></div><span class="pp-advanced-menu-mobile-toggle-label">Menu</span></div>   <div class="pp-clear"></div>

		
	   	<ul id="menu-quincy-sun-main-navigation" class="menu pp-advanced-menu-horizontal pp-toggle-arrows"><li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://thequincysun.com/" tabindex="0" role="link"><span class="menu-item-text">Home</span></a></li>
<li id="menu-item-2992" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thequincysun.com/this-weeks-issue/" tabindex="0" role="link"><span class="menu-item-text">This Week&#8217;s Issue</span></a></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thequincysun.com/news/" tabindex="0" role="link"><span class="menu-item-text">News</span></a></li>
<li id="menu-item-931" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thequincysun.com/election/" tabindex="0" role="link"><span class="menu-item-text">Election</span></a></li>
<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thequincysun.com/obituaries/" tabindex="0" role="link"><span class="menu-item-text">Obituaries</span></a></li>
<li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thequincysun.com/historic-quincy/" tabindex="0" role="link"><span class="menu-item-text">Historic Quincy</span></a></li>
</ul>
		</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</header>
	<div id="page" class="hfeed site grid-container container grid-parent">
				<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 grid-75 tablet-grid-75">
		<main id="main" class="site-main">
			
<article id="post-3188" class="post-3188 post type-post status-publish format-standard hentry category-this-just-in" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
		
		<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Supporting Our Local Business Economy: A Message From The City of Quincy</h1>			<div class="entry-meta">
				<span class="posted-on"><a href="https://thequincysun.com/supporting-our-local-business-economy-a-message-from-the-city-of-quincy/" title="3:44 pm" rel="bookmark"><time class="entry-date published" datetime="2020-04-01T15:44:18-04:00" itemprop="datePublished">April 1, 2020</time></a></span> 			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

		
		<div class="entry-content" itemprop="text">
			<div>The City of Quincy is working with the Federal &amp; State Government to provide continued updates relative to resources available to the Business Community on COVID-19 information and alerts for funding/disaster business resources. This document will be updated regularly so please stay tuned….</div>
<div></div>
<div>The following is a list of resources for the business community: COVID-19 – Disaster Relief with helpful links for immediate connection to these agencies.</div>
<div><a href="http://r20.rs6.net/tn.jsp?f=001pVDPxe66kJ9nkzLitAwIcv07SeVbRSRC_z6triv7C_64G9ULRhRIquKhKp37pLmAqi3gWyaVBPw9lJhvbs_P-ZFl0_nH97nh5hn5UVXp_9M5PpjomloHkrzTM-9ZdoYBDl4hd8Q_8UYWlBv8LznQfWRuOfc7OMYhHAfpShZGLgCbfWx0M1Hiyr6riU1asIxbfIVqWSiUw-nEWU8im7TgivXsHuNHkGR9&amp;c=K5x18K_Z6n65QXwiY_VNYQmQ98PmnYQDdnbDlp928am792tTVBp5pg==&amp;ch=wtKR10IzgP-BRyeXLGvtckByvzqh0bA1_qVvhy-0hVYZu3aANXNIcw==" target="_blank" rel="noopener noreferrer">https://www.mass.gov/info-details/covid-19-resources-and-guidance-for-businesses</a></div>
<div></div>
<div></div>
<div align="center">New Information as of April 01, 2020</div>
<div align="center"></div>
<div align="center">Federal Stimulus Relief Programs</div>
<div></div>
<div>Cares Act: Coronavirus Aid, Relief, and Economic Security Act</div>
<div>1) Paycheck Protection Program (PPP) Loans</div>
<ul>
<li>This program provides cash flow assistance through 100% federally guaranteed loans to employers who maintain their payroll during this emergency. Features include: loan forgiveness of up to 8 weeks of payroll based on employee retention and salary; no SBA fees, and 6 months deferral with max deferral of up to one year.</li>
</ul>
<div></div>
<div>2) Small Business Debt Relief Program</div>
<ul>
<li>This program provides immediate relief to small business owners already holding non-disaster SBA loans, specifically 7(a), 504 and microloans. The SBA will cover all loan payments on these loans including principal, interest, fees for 6 months. This relief is also available to new borrowers who take out loans within 6 months of the President signing the bill into law.</li>
</ul>
<div></div>
<div>3) Economic Injury Disaster Loans &amp; Emergency Economic Injury Grants</div>
<ul>
<li>Emergency advance funding for up to $10K to small businesses and private non-profits within 3 days of applying for an SBA Economic Disaster (EDIL) Loan. To access the advance, a business must apply for EDIL, then request the advance. The advance does not need to be repaid under any circumstances, and may be used to keep employees on payroll, operating expenses, etc.</li>
</ul>
<div></div>
<div>4) SBA Counseling and Training</div>
<ul>
<li>Counselling and business assistance services provided through the Small Business Development Center, Women’s Business Center &amp; SCORE.</li>
</ul>
<div></div>
<div></div>
<div>***<a href="http://r20.rs6.net/tn.jsp?f=001pVDPxe66kJ9nkzLitAwIcv07SeVbRSRC_z6triv7C_64G9ULRhRIqsIIyrjon7NeM91UtlqwLJSCjKMXz3fhQ_zU_0dIZXoavv7deVguQg8WQ7RKbidfsgTfWEB3NCeejeKuSwOFcF6PVb-2gOp_hAbUyhAOXUeQPDBw79fdPRz4P4X673_jFK653K1_AeI8XyuT6Q-U1fGnyWNW2JATYcYUn608z36-PMetxIkluv4lktuuOu_VkfbOu9E2TnN7t64-wjRehgJBq8q5AOKJveSqfGJyuMABE-RRxJPRZV9fietAieYoHDQOO-aaMHHrqWJ9vFP3edUyFUvnhIRSpPDrh-R_ZZO9cz-OmgG9dXrOUIMeIj8cAFWmSHOUMn94xjbjZalcTx3UZJc3bwio6IrTQc2GhjSe4Hsca-R469eJ_HT78jD2z_8NGwueJ6yFPMBJ9nUW36PS2J2LJ_EuXBTZ9dY_Xx7KEMskmChTZ1MAm8Z1prboAOOT-3WdiN3a1CuyXbwAZvM530TpbtB7KriH5NMLqa3KehftbwoLH9YIEskEOrKbjxKWow-pJlr3kAtUgCJLBDky4axC7Oi3AQFKjwz9HCTlyJZXIlRsQXD_3ky2wJREVk2sOP6PriH8BTkqdNTWBFtNCS_0bl7JfIEHcc3ljt-3dfA0UFTwyqjj0rHGAPIEAOnLdheF-Q5WkNZTIBDuJja_l9Th0Y1MSa9SPPFWSw_LxdN_6IY3fZ9hNOUjiIMdrnEHC0uUe2flGKzITTwacitrOGGgnmeUhw==&amp;c=K5x18K_Z6n65QXwiY_VNYQmQ98PmnYQDdnbDlp928am792tTVBp5pg==&amp;ch=wtKR10IzgP-BRyeXLGvtckByvzqh0bA1_qVvhy-0hVYZu3aANXNIcw==" target="_blank" rel="noopener noreferrer">Click here</a> for a summary of the CARES Act and Provisions.</div>
<div></div>
<div></div>
<div></div>
<div align="center">SBA Financial Assistance:</div>
<div align="center"></div>
<div align="center">Small Business Administration Economic Disaster Loan (EDIL) Program</div>
<div align="center">* New streamlined application as of 4/1/2020</div>
<div>The SBA’s Economic Injury Disaster Loan program has been activated statewide in Massachusetts.  Updated details about the SBA Economic Injury Disaster Loan and how to apply is available here:</div>
<ul>
<li>If you apply for that Disaster Loan – you can ask for an “Economic Injury Disaster Loan Advance” for up to $10,000 as part of the loan application. If approved, these funds can be used for payroll and other operating expenses and can be FORGIVEN.</li>
<li>To learn more and apply, go to: <a href="http://r20.rs6.net/tn.jsp?f=001pVDPxe66kJ9nkzLitAwIcv07SeVbRSRC_z6triv7C_64G9ULRhRIquKhKp37pLmAV3shVQ0rqZ7iIILdc6bMRcwZbnzEmIjHCv7r0Ei13qEJRSastF5tfl0NgVlx6V7EJaBQzwkgCKeGUlPjpViQHBZpH-CNOBfwvPbKX1cxfSAM-0CbNn9L-y5wjRRvfoIN9ff3yq0eJOnB6hTYjeQVVo8QUH-sp35WSaROHM7KQ6Paq_17__i_XX8H_NuL9-ZScmv-ER7pMU6IiiyliLoN0CQfLPmhvLQVVWOylXaW3vsYGEQFidddwBVXgAXmDUtj5S-mu9iniRxH615IfbgcYzjdzBS5W-M8EEqdPShRR4k9wBJ-tIuoPQWO5SH9TzE1Ky3p1mm972OikTeAQe4ohCY0jYKYwf7J9aDIg2CpJFKasY-XsZXa-6Q78Id8fCTecdVmDnay-3HbBZgQ_4XG9_-BihAyP2Jf04b3L2YYH1g5u2VDPI2jBJw1XI8hwUwfNDUTj2p-PXhtMTtQ9ft0WDWgcS7oUWeT6_VgNea0glqwLwT1CPQe_JYOfpIEoKEE&amp;c=K5x18K_Z6n65QXwiY_VNYQmQ98PmnYQDdnbDlp928am792tTVBp5pg==&amp;ch=wtKR10IzgP-BRyeXLGvtckByvzqh0bA1_qVvhy-0hVYZu3aANXNIcw==" target="_blank" rel="noopener noreferrer">www.sba.gov/DISASTER</a></li>
<li>Customer Service Center can be reached at: 1-800-659-2955 or e-mail <a href="mailto:disastercustomerservice@sba.gov" rel="noopener noreferrer">disastercustomerservice@sba.gov</a></li>
<li>No cost to apply, small businesses are urged to submit applications immediately.</li>
<li>NEW 12-Month Deferment period for the first payment was approved for EIDL program.</li>
<li>NEW Expedited Processing for loans under $500,000 where the submission of current tax return is not required for small businesses.</li>
<li>Loans are available to assist with working capital needs.</li>
<li>SBA EIDL loans are for small businesses and private non-profits (of any size) that were previously profitable, but whose revenues have been adversely impacted by the outbreak of COVID-19 (since January 31, 2020). Loans can be up to $2 million and have a long-term repayment schedule of up to 30 years.</li>
</ul>
<div align="center"></div>
<div></div>
<div align="center"><a href="http://r20.rs6.net/tn.jsp?f=001pVDPxe66kJ9nkzLitAwIcv07SeVbRSRC_z6triv7C_64G9ULRhRIqldaywrKsIthM94pc9BSGf6vHbnSSzIzUhJ3NMvd1b2itxKr0CZJmWI4seCOjKk7yDZ2CTiT3pI_hUUgvWk3LSD4l6GC5pNJpto52onaIIBGhhTvosQcBwwcs4-ekHT_2JFVtw0-OWYnD2eUcj6ceP5p_lC8UA-yQS32hqt5w50BWnAetJuWlDrI0swvvGeWr4cZHpcXGubI&amp;c=K5x18K_Z6n65QXwiY_VNYQmQ98PmnYQDdnbDlp928am792tTVBp5pg==&amp;ch=wtKR10IzgP-BRyeXLGvtckByvzqh0bA1_qVvhy-0hVYZu3aANXNIcw==" target="_blank" rel="noopener noreferrer">Small Business Association (SBA) Announces Express Bridge Loan Program to Bridge Long-Term Financing</a></div>
<ul>
<li>The Small Business Administration is offering an <a href="http://r20.rs6.net/tn.jsp?f=001pVDPxe66kJ9nkzLitAwIcv07SeVbRSRC_z6triv7C_64G9ULRhRIqldaywrKsIthXzmOV5pRNp78OPCwQAMoAKE16UytZla9S06b1OKyCWu-zw1fpZfNw47G6LW0dY_ZQnxAH3-HLNFTddPDOKnsC_TexaZNfQO54HHpX-rKY7ngqk1vLa9yTC_paOy25dLRbMNq-QOMjHOORcUlyoFI8TeXlUuJU3sd&amp;c=K5x18K_Z6n65QXwiY_VNYQmQ98PmnYQDdnbDlp928am792tTVBp5pg==&amp;ch=wtKR10IzgP-BRyeXLGvtckByvzqh0bA1_qVvhy-0hVYZu3aANXNIcw==" target="_blank" rel="noopener noreferrer">Express Bridge Loan Program</a> to small businesses impacted by COVID-19. This program authorizes SBA Express Lenders to provide expedited SBA-guaranteed bridge loan financing on an emergency basis in amounts up to $25,000 for disaster-related purposes to small businesses who have applied for and await long-term financing (including the Economic Injury Disaster Loan program). Small businesses who are already working with an SBA Express Lender may be eligible to apply to this streamlined program.</li>
<li>Read general information about this program <a href="http://r20.rs6.net/tn.jsp?f=001pVDPxe66kJ9nkzLitAwIcv07SeVbRSRC_z6triv7C_64G9ULRhRIqldaywrKsIthM94pc9BSGf6vHbnSSzIzUhJ3NMvd1b2itxKr0CZJmWI4seCOjKk7yDZ2CTiT3pI_hUUgvWk3LSD4l6GC5pNJpto52onaIIBGhhTvosQcBwwcs4-ekHT_2JFVtw0-OWYnD2eUcj6ceP5p_lC8UA-yQS32hqt5w50BWnAetJuWlDrI0swvvGeWr4cZHpcXGubI&amp;c=K5x18K_Z6n65QXwiY_VNYQmQ98PmnYQDdnbDlp928am792tTVBp5pg==&amp;ch=wtKR10IzgP-BRyeXLGvtckByvzqh0bA1_qVvhy-0hVYZu3aANXNIcw==" target="_blank" rel="noopener noreferrer">here</a>; guidance is available <a href="http://r20.rs6.net/tn.jsp?f=001pVDPxe66kJ9nkzLitAwIcv07SeVbRSRC_z6triv7C_64G9ULRhRIqldaywrKsIthekGf2GsFgHuq24Nb72K2Eu2bS9UD-uJJ4BkEhEc0BMzQFAE3G9xRXYViJxET251yilL_urdqDxRLQA9Qg-KVCgnZpgFwZqhNxLz4DDFl7O1-YsUzEpUipvhTTR8MP5YLmo58WWrCKHlK3Xx2Y5ZvV06d75NihVJGfA-bnI5da5-RPSMTckXQj8HpKg6Kth7M7KiYyrUSVrY=&amp;c=K5x18K_Z6n65QXwiY_VNYQmQ98PmnYQDdnbDlp928am792tTVBp5pg==&amp;ch=wtKR10IzgP-BRyeXLGvtckByvzqh0bA1_qVvhy-0hVYZu3aANXNIcw==" target="_blank" rel="noopener noreferrer">here</a>. Interested businesses can use the <a href="http://r20.rs6.net/tn.jsp?f=001pVDPxe66kJ9nkzLitAwIcv07SeVbRSRC_z6triv7C_64G9ULRhRIqldaywrKsIth2hUKZHCWvuBkPQefECR643sBqO-UGyzcL0dGF7pEM2OkREeaiGZVMlH4R0R8Qg0qHgwhidqxuK6Ttqdr0HYdYasI_1BlqccJ9ecQMUKx0ysuxzOLZ4ha7ItNUcHUC499KdNz18K_Nq1gZ9Lf7mx80g==&amp;c=K5x18K_Z6n65QXwiY_VNYQmQ98PmnYQDdnbDlp928am792tTVBp5pg==&amp;ch=wtKR10IzgP-BRyeXLGvtckByvzqh0bA1_qVvhy-0hVYZu3aANXNIcw==" target="_blank" rel="noopener noreferrer">SBA’s Lender Match Tool</a> to find an Express Bridge Loan Lender and apply.</li>
</ul>
<div></div>
<ul>
<li>Sign-up for the latest updates at <a href="http://r20.rs6.net/tn.jsp?f=001pVDPxe66kJ9nkzLitAwIcv07SeVbRSRC_z6triv7C_64G9ULRhRIquKhKp37pLmAvPzdJan0lss-yhazBSaEawt-oNZuuwRbT9upO8sIDfU8qhdZv0i1_4WkV2viRlE9tcRwc31bpMFYuh70Lk7lJ-1xD_dWQGtQBm54WJhQdGcUtEGJVwFtDWohoiihWzimyeK5TYhbBHI-NbFDeN_FNJ8wA8zw5qULsjEFcbnVNx-4td1phtgn8azHgczxffQe5qrRY_hysP8lhCy_KAKtMiiUiT9oU5DEriqqslDyeixLUwn5FCnpsFkDdpZpezP4HRe8aLZr0g9qQC6Lwqsvq96w50Yr7YbKQhUwzmt1ey-wIzRQh-oVnv8TuzKtUr7V2XjPGVZ0wqTmw2xILQpCPTNt6qzc8MMcU9khE44qJ0a5IusZpMg93sXEh8wmnEKseOra2XsgmJtEpAu6zXXAJHk6L6OLFekyfH-EgCML5nq-nUyRbBHdvlo3Oah46jA_VyTyYQJwNaEd_-hq7nAIj5kT3NyyeopKB27_vnsAvn4d7PPlrKoRXQ==&amp;c=K5x18K_Z6n65QXwiY_VNYQmQ98PmnYQDdnbDlp928am792tTVBp5pg==&amp;ch=wtKR10IzgP-BRyeXLGvtckByvzqh0bA1_qVvhy-0hVYZu3aANXNIcw==" target="_blank" rel="noopener noreferrer">www.sba.gov/MA</a> or follow <a href="http://r20.rs6.net/tn.jsp?f=001pVDPxe66kJ9nkzLitAwIcv07SeVbRSRC_z6triv7C_64G9ULRhRIquKhKp37pLmAxl33PxZ79KX9NRaBsXsI2JqnPUp8luStkb1VsRzoTpdcnL043MPQDtQo5M8scIlM74Z3GykeAwmyfcK7sKar7rmUp2etgHRIsK8jsBsmasUwC2AkCEJ9C_qvq7UXQr5mi8UNUMhGRfMuZtwKssJohThAtG0mhjqGY7OELoIAZNWJnjHyyC_6rSjrV0RJpYpf2fA_MUFB0MC-USNb-T73aXoJGxahB02Rvoy16zUwBfL95VZsKP-GqoAAyjJoOkQ7VNA3cHX6mMJerwmWAKlrK_-qX9g1Nca9uxz9BrG4f4uohypjB6zJ5WB609-aXfIJWOXnkbUzDu-oFZIBnDyTODqtgvydopKk0bi0eDdCJeGCkIgw6wFoy-7ciM0Ouk1_ItrSJ32l4pDYTP2i8RBV5V7Hey9XBYF-L51tDyuIHZbCO6D1rELdyYhhgNdGG8DjHwMNEEtJaPSb8r4jF3WDx3BQDa0AAzI3Akf6JGT6Z6tOTM8bl1NUZg==&amp;c=K5x18K_Z6n65QXwiY_VNYQmQ98PmnYQDdnbDlp928am792tTVBp5pg==&amp;ch=wtKR10IzgP-BRyeXLGvtckByvzqh0bA1_qVvhy-0hVYZu3aANXNIcw==" target="_blank" rel="noopener noreferrer">@SBA_MA</a></li>
<li>Businesses can learn more about the SBA’s response to COVID-19 here: <a href="http://r20.rs6.net/tn.jsp?f=001pVDPxe66kJ9nkzLitAwIcv07SeVbRSRC_z6triv7C_64G9ULRhRIquKhKp37pLmAt2EJ7Pbj5PvOOJRVRgnercgZpV4Brtkk3qTUXrCj-a0OgiACXNxnChheBRDH8j0K_CiuiBkTNrB0_sOcCZz1X6srbeqPLGhiINBhn8q0QwhZSUvy_Xo9L2a6-WJobeAmyJO1WnDdeLQc5i94Cjg0zf_RjHvIkoCkD5lYVIooJLBzNX7PpmcCOpZQmtLDu7CN&amp;c=K5x18K_Z6n65QXwiY_VNYQmQ98PmnYQDdnbDlp928am792tTVBp5pg==&amp;ch=wtKR10IzgP-BRyeXLGvtckByvzqh0bA1_qVvhy-0hVYZu3aANXNIcw==" target="_blank" rel="noopener noreferrer">https://www.sba.gov/page/guidance-businesses-employers-plan-respond-coronavirus-disease-2019-covid-19</a></li>
</ul>
<div></div>
<div>***<a href="http://r20.rs6.net/tn.jsp?f=001pVDPxe66kJ9nkzLitAwIcv07SeVbRSRC_z6triv7C_64G9ULRhRIqkskEZoUjqd9zGJtV8OhCV9Tamr2FeRvOM8YW3ps3scunQsZGMhR_9oP_5bHENTjkd_kCSEA_JjUG1XAi79wE3LPaapxhD4S11eEK5uIbeICNiCsD2Cx6bOsZtg5zmIHR9EKgW2xLR4evu-Q7_D9KI-mT4SM_NgGhT225119DQnQLm4vVdO6i2Q=&amp;c=K5x18K_Z6n65QXwiY_VNYQmQ98PmnYQDdnbDlp928am792tTVBp5pg==&amp;ch=wtKR10IzgP-BRyeXLGvtckByvzqh0bA1_qVvhy-0hVYZu3aANXNIcw==" target="_blank" rel="noopener noreferrer">Click here</a>to find your local SBA lenders here in Quincy.</div>
<div></div>
<div></div>
<div></div>
<div align="center">Tax Extensions and Waivers for assisting Small Businesses</div>
<div>The Massachusetts Department of Revenue (DOR) issued <a href="http://r20.rs6.net/tn.jsp?f=001pVDPxe66kJ9nkzLitAwIcv07SeVbRSRC_z6triv7C_64G9ULRhRIqldaywrKsIthS0aF7ZkUZQ2AiTUL2ZrKcoefNAQDcUNI_tajQA34n3YuhITvPsu96suXQp13dj5c_x9kD-KCBsLsObCNBwylPX1ntxPmajwvHYq4I-_H1ZhjVV7E__ArbopXyFGRbNcduCGZiVie_BWq3bxf8iVYLSID0b8LW-YdTBzPY_N3DM7nZWtpazBmmyduw706OxubSFRzZbcWjNmNCdXi50a1181VV8JyBwl_V4QFOnKORooEq53TxmBO0R255BPcQZ8ROZCyC-arsG2sXNiDkLAFD_0JaANJEtOUdrFMg_Z4xqM=&amp;c=K5x18K_Z6n65QXwiY_VNYQmQ98PmnYQDdnbDlp928am792tTVBp5pg==&amp;ch=wtKR10IzgP-BRyeXLGvtckByvzqh0bA1_qVvhy-0hVYZu3aANXNIcw==" target="_blank" rel="noopener noreferrer">emergency regulation 830 CMR 62C.16.2(7</a>), which grants extensions on remitting the room occupancy tax and the sales/meals tax and is aimed at assisting small businesses. <a href="http://r20.rs6.net/tn.jsp?f=001pVDPxe66kJ9nkzLitAwIcv07SeVbRSRC_z6triv7C_64G9ULRhRIqldaywrKsIthUfsYyejC4YKWL8VZ5Ti1jtsHHdjoZGpMz8sywZtND9uUHqwgrPiSlFQGeEF0ahnlnvJm0J6ZhY2bPBauqZ-wfyVsVZGijm4we-mxbWqDujbXMBOso04r0ed0MSFEoCnmyb0WpEhaCp4jh84GF1K4rsBvHOCG971A7brphL5ztMQ=&amp;c=K5x18K_Z6n65QXwiY_VNYQmQ98PmnYQDdnbDlp928am792tTVBp5pg==&amp;ch=wtKR10IzgP-BRyeXLGvtckByvzqh0bA1_qVvhy-0hVYZu3aANXNIcw==" target="_blank" rel="noopener noreferrer">Learn More</a></div>
<div></div>
<div></div>
<div></div>
<div align="center">The Executive Office of Labor and Workforce Development</div>
<div>Resources for businesses and employees relating to employee benefits can always be found at the <a href="http://r20.rs6.net/tn.jsp?f=001pVDPxe66kJ9nkzLitAwIcv07SeVbRSRC_z6triv7C_64G9ULRhRIqvxjDOgRNQ1w0D25e0G7cwPK2Poib2ShNFgj_UVACZqaUXTSrdyK2aMScO3uaMuHnETNAEAFkMlKwNxQlJvMZqVx34aKcUoUG5WtaHA6n4Fl22GAVEFj-ufUUvhAMETRxs9sdFEqyqQ8jkOh_AAlnlYml0-FNqswjckU1RWOvxPs&amp;c=K5x18K_Z6n65QXwiY_VNYQmQ98PmnYQDdnbDlp928am792tTVBp5pg==&amp;ch=wtKR10IzgP-BRyeXLGvtckByvzqh0bA1_qVvhy-0hVYZu3aANXNIcw==" target="_blank" rel="noopener noreferrer">Office of Labor and Workforce Development&#8217;s website</a>.</div>
<div>Programs include:</div>
<ul>
<li>Updated information regarding unemployment resources can be found <a href="http://r20.rs6.net/tn.jsp?f=001pVDPxe66kJ9nkzLitAwIcv07SeVbRSRC_z6triv7C_64G9ULRhRIqvxjDOgRNQ1wZsrG8Ovl5rputrTJD3s8mweQltpbo0afRB-scblviGODyFWT-O-KoINDXiS9RYXar0ygzjirIyB8uUYp3PgJWylH29MGJ1XhirHXbvq-XlcRilSsTr0rhzsp2R4NVZQBjLsbgSGUbrfkjbbnHxRK93hPyDGBK6Si3EUZRtl2tC5erAqRV4t2WQ==&amp;c=K5x18K_Z6n65QXwiY_VNYQmQ98PmnYQDdnbDlp928am792tTVBp5pg==&amp;ch=wtKR10IzgP-BRyeXLGvtckByvzqh0bA1_qVvhy-0hVYZu3aANXNIcw==" target="_blank" rel="noopener noreferrer">here</a>.</li>
<li>The<a href="http://r20.rs6.net/tn.jsp?f=001pVDPxe66kJ9nkzLitAwIcv07SeVbRSRC_z6triv7C_64G9ULRhRIqvxjDOgRNQ1wJnAYUBHymB2EsW7XBb7da9Z8uif4vRm1eU6I1JZ6fPHS4MKFDLaCr12qsH23NpzopTbqVEAkffQs-sL95fzqwwLu-ZOoQ-4ZNJpb6F-Vl-tuDLWfJrvJvA==&amp;c=K5x18K_Z6n65QXwiY_VNYQmQ98PmnYQDdnbDlp928am792tTVBp5pg==&amp;ch=wtKR10IzgP-BRyeXLGvtckByvzqh0bA1_qVvhy-0hVYZu3aANXNIcw==" target="_blank" rel="noopener noreferrer">WorkShare </a><a href="http://r20.rs6.net/tn.jsp?f=001pVDPxe66kJ9nkzLitAwIcv07SeVbRSRC_z6triv7C_64G9ULRhRIqvxjDOgRNQ1wJnAYUBHymB2EsW7XBb7da9Z8uif4vRm1eU6I1JZ6fPHS4MKFDLaCr12qsH23NpzopTbqVEAkffQs-sL95fzqwwLu-ZOoQ-4ZNJpb6F-Vl-tuDLWfJrvJvA==&amp;c=K5x18K_Z6n65QXwiY_VNYQmQ98PmnYQDdnbDlp928am792tTVBp5pg==&amp;ch=wtKR10IzgP-BRyeXLGvtckByvzqh0bA1_qVvhy-0hVYZu3aANXNIcw==" target="_blank" rel="noopener noreferrer">program</a>, a tool to help employers avoid layoffs during a downturn – read more about WorkShare <a href="http://r20.rs6.net/tn.jsp?f=001pVDPxe66kJ9nkzLitAwIcv07SeVbRSRC_z6triv7C_64G9ULRhRIqvxjDOgRNQ1wJ--c3f9zPlT7-np1nE9Wj0yLYM8tsZL-ZyFeAuOe7TZclP3SMzTQBTgGEY_kzNRVinerDH4zvYQJ1zHWjaBHtJgXQhTQ7GnxtiaAt55XfEHwW_hA5xtZmw9JDwNru00o_KFw-ieHtLacBTic95kyJQ==&amp;c=K5x18K_Z6n65QXwiY_VNYQmQ98PmnYQDdnbDlp928am792tTVBp5pg==&amp;ch=wtKR10IzgP-BRyeXLGvtckByvzqh0bA1_qVvhy-0hVYZu3aANXNIcw==" target="_blank" rel="noopener noreferrer">here</a><a href="http://r20.rs6.net/tn.jsp?f=001pVDPxe66kJ9nkzLitAwIcv07SeVbRSRC_z6triv7C_64G9ULRhRIqvxjDOgRNQ1wJ--c3f9zPlT7-np1nE9Wj0yLYM8tsZL-ZyFeAuOe7TZclP3SMzTQBTgGEY_kzNRVinerDH4zvYQJ1zHWjaBHtJgXQhTQ7GnxtiaAt55XfEHwW_hA5xtZmw9JDwNru00o_KFw-ieHtLacBTic95kyJQ==&amp;c=K5x18K_Z6n65QXwiY_VNYQmQ98PmnYQDdnbDlp928am792tTVBp5pg==&amp;ch=wtKR10IzgP-BRyeXLGvtckByvzqh0bA1_qVvhy-0hVYZu3aANXNIcw==" target="_blank" rel="noopener noreferrer">.</a></li>
<li>The <a href="http://r20.rs6.net/tn.jsp?f=001pVDPxe66kJ9nkzLitAwIcv07SeVbRSRC_z6triv7C_64G9ULRhRIqvxjDOgRNQ1wXxk54S27K7kasH44Ld7GDPjJkDNE4WEI3urCHLQ1a1zSo3-HbIt24TpMYtBiws2jkCoqXctyPbJkZyjM5RSFr_M1tg69WS0s7R9ihTEZwJ8oUT68s2XdGOAfCeSZDeeXfp4fSrYkAGc=&amp;c=K5x18K_Z6n65QXwiY_VNYQmQ98PmnYQDdnbDlp928am792tTVBp5pg==&amp;ch=wtKR10IzgP-BRyeXLGvtckByvzqh0bA1_qVvhy-0hVYZu3aANXNIcw==" target="_blank" rel="noopener noreferrer">Rapid Response</a><a href="http://r20.rs6.net/tn.jsp?f=001pVDPxe66kJ9nkzLitAwIcv07SeVbRSRC_z6triv7C_64G9ULRhRIqvxjDOgRNQ1wXxk54S27K7kasH44Ld7GDPjJkDNE4WEI3urCHLQ1a1zSo3-HbIt24TpMYtBiws2jkCoqXctyPbJkZyjM5RSFr_M1tg69WS0s7R9ihTEZwJ8oUT68s2XdGOAfCeSZDeeXfp4fSrYkAGc=&amp;c=K5x18K_Z6n65QXwiY_VNYQmQ98PmnYQDdnbDlp928am792tTVBp5pg==&amp;ch=wtKR10IzgP-BRyeXLGvtckByvzqh0bA1_qVvhy-0hVYZu3aANXNIcw==" target="_blank" rel="noopener noreferrer"> program</a>, which works closely with companies to avert layoffs and keep a skilled workforce engaged in the existing regional economy or industry; read more about how the Rapid Response Team can help businesses at <a href="http://r20.rs6.net/tn.jsp?f=001pVDPxe66kJ9nkzLitAwIcv07SeVbRSRC_z6triv7C_64G9ULRhRIqvxjDOgRNQ1wXxk54S27K7kasH44Ld7GDPjJkDNE4WEI3urCHLQ1a1zSo3-HbIt24TpMYtBiws2jkCoqXctyPbJkZyjM5RSFr_M1tg69WS0s7R9ihTEZwJ8oUT68s2XdGOAfCeSZDeeXfp4fSrYkAGc=&amp;c=K5x18K_Z6n65QXwiY_VNYQmQ98PmnYQDdnbDlp928am792tTVBp5pg==&amp;ch=wtKR10IzgP-BRyeXLGvtckByvzqh0bA1_qVvhy-0hVYZu3aANXNIcw==" target="_blank" rel="noopener noreferrer">here</a>.</li>
</ul>
<div></div>
<div>The Executive Office of Labor and Workforce Development and the Department of Unemployment Assistance will be hosting virtual town hall meetings featuring a step by step process to achieve a successful unemployment claim. They will also take questions from claimants across the Commonwealth.</div>
<div></div>
<div>The current virtual town hall schedule is:</div>
<ul>
<li>Thursday, April 2, 2020 at 2:10 PM</li>
<li>Friday, April 3, 2020 at 2:00 PM</li>
</ul>
<div></div>
<div><a href="http://r20.rs6.net/tn.jsp?f=001pVDPxe66kJ9nkzLitAwIcv07SeVbRSRC_z6triv7C_64G9ULRhRIquKhKp37pLmAD87Zamsz9yh6wwwlIqNSOFeG8xT--l7y-N3vUku2zlML-iUUfjWoDqHKVu1MC_2Wo0i6hMfiQSQWjJrbYPchZOeOxeiw_grS0HtFmzuiLvVBFP1FXj4C-No_8dtgcIntEMqzypKjGzo2JwgH_5YL50E1Va2GISWxWIunxz5y4QYHYxxHDJ8381op5Vt_8VBY&amp;c=K5x18K_Z6n65QXwiY_VNYQmQ98PmnYQDdnbDlp928am792tTVBp5pg==&amp;ch=wtKR10IzgP-BRyeXLGvtckByvzqh0bA1_qVvhy-0hVYZu3aANXNIcw==" target="_blank" rel="noopener noreferrer">Click here</a> to sign up for a virtual town hall via phone or online. A web link to the daily visual presentation can be <a href="http://r20.rs6.net/tn.jsp?f=001pVDPxe66kJ9nkzLitAwIcv07SeVbRSRC_z6triv7C_64G9ULRhRIquKhKp37pLmAnLHZA13hcLewDWpPgPKgbMdan_h8t28hx_Ud2aS1IjGhqjSoqtDad_cXKcU56bPZnjJpwWhtc6rimrvpdy-3sd2qJBdNG8gzXOu3kLrUu_snlGjp1-D0Npiolx-Ekeyy65Q3il3s6HmTnOhC_uWr9A==&amp;c=K5x18K_Z6n65QXwiY_VNYQmQ98PmnYQDdnbDlp928am792tTVBp5pg==&amp;ch=wtKR10IzgP-BRyeXLGvtckByvzqh0bA1_qVvhy-0hVYZu3aANXNIcw==" target="_blank" rel="noopener noreferrer">viewed here</a>. You can also <a href="http://r20.rs6.net/tn.jsp?f=001pVDPxe66kJ9nkzLitAwIcv07SeVbRSRC_z6triv7C_64G9ULRhRIquKhKp37pLmA-ggTaVtp1nu8mKMYaCR8vFUtIo3AcnjiJ2ZulkG5AnJTAO3qXQ8q90A99fvmsi1SdkQZLRVvseMLyNimsjSjrn06RYIkQApZWpz418T93vLhMITek6mvdtRDTboeR9W2hXQeSwdpArEkjHtq8snwHg==&amp;c=K5x18K_Z6n65QXwiY_VNYQmQ98PmnYQDdnbDlp928am792tTVBp5pg==&amp;ch=wtKR10IzgP-BRyeXLGvtckByvzqh0bA1_qVvhy-0hVYZu3aANXNIcw==" target="_blank" rel="noopener noreferrer">download the step by step presentation</a>.</div>
<div></div>
<div></div>
<div align="center">The Division of Insurance</div>
<div><a href="http://r20.rs6.net/tn.jsp?f=001pVDPxe66kJ9nkzLitAwIcv07SeVbRSRC_z6triv7C_64G9ULRhRIquKhKp37pLmAp6WP0PP6rNPravwuO1o9f6pddECdilRWaY-hNrRpTc5esjzyWb7lHEThzm1eK3YocJoKyCZqmZ4Zm1uDpeuzA5d8SvCiCc3x4IMnoaForvbHxShy2WeJJSNgw686h6hQCUFVsVwpOulDYsw20h2k5cKGbEAy0CNClJwrKhouCoa4nGHPt9R1s27oRJgFn4Z0n-vejl15pFoht_HPz_DZ-A==&amp;c=K5x18K_Z6n65QXwiY_VNYQmQ98PmnYQDdnbDlp928am792tTVBp5pg==&amp;ch=wtKR10IzgP-BRyeXLGvtckByvzqh0bA1_qVvhy-0hVYZu3aANXNIcw==" target="_blank" rel="noopener noreferrer">Click here</a>for bulletin regarding flexibility in the issuance and administration of insurance during covid-19.</div>
<div></div>
<div></div>
<div align="center"></div>
<div align="center">From the Governor</div>
<div></div>
<div>Governor Baker issued an <a href="http://r20.rs6.net/tn.jsp?f=001pVDPxe66kJ9nkzLitAwIcv07SeVbRSRC_z6triv7C_64G9ULRhRIquKhKp37pLmAGF919D2rtqs_qIkDxvOc-b3ENpsZq8KOQwjbqm0GJVqGyZ5mCziHDUX0YsSoOy4hbaamVXrSimFpWWUDX2XMXmea8CEZHw76ssAubi8VS702nNUZvfDbA5nRkZO5zf_p1wdk2H89E3bC3u5JPWmm3D3QaqPFHjqs9MgzEzTYc48=&amp;c=K5x18K_Z6n65QXwiY_VNYQmQ98PmnYQDdnbDlp928am792tTVBp5pg==&amp;ch=wtKR10IzgP-BRyeXLGvtckByvzqh0bA1_qVvhy-0hVYZu3aANXNIcw==" target="_blank" rel="noopener noreferrer">emergency order</a> requiring all businesses and organizations that do not provide “COVID-19 Essential Services” to close their physical workplaces and facilities to workers, customers, and the public as of Tuesday, March 24th at noon until Monday, May 4th at noon.</div>
<ul>
<li><a href="http://r20.rs6.net/tn.jsp?f=001pVDPxe66kJ9nkzLitAwIcv07SeVbRSRC_z6triv7C_64G9ULRhRIquKhKp37pLmAzOxAQCBUUBbkHcgvhPFNJTYiq4jhwOSUKTWtCor7cAf-iUT4GU9dXg3gpuZ_otaonGG7h5n6RTF86bwJuLbN9HbHGpZiecQfWKJaNaEH8fkPmx38H5n-yQ==&amp;c=K5x18K_Z6n65QXwiY_VNYQmQ98PmnYQDdnbDlp928am792tTVBp5pg==&amp;ch=wtKR10IzgP-BRyeXLGvtckByvzqh0bA1_qVvhy-0hVYZu3aANXNIcw==" target="_blank" rel="noopener noreferrer">Detailed list</a> of the services and operations deemed essential.</li>
<li>Governor’s press release with additional updates <a href="http://r20.rs6.net/tn.jsp?f=001pVDPxe66kJ9nkzLitAwIcv07SeVbRSRC_z6triv7C_64G9ULRhRIquKhKp37pLmAWKRoqTCkQeAMz2y_7nneunijc2G-PPZPL0UTpPVkwg9CETQPpqjoTF7x-XAm4wmfUYeVs_XTLHGXD_CvRTwbjPuD-v2Vj-la6vkt2YRUEqP0SAiqMUcthlXOACqYkvxfsfJ_IvKITyLOEhpUx7oF-MG11Fv5lv9nlTb-xeFRMLbNntoqhA3HA_rEO4yyxwWWQYnZRa6DzHw=&amp;c=K5x18K_Z6n65QXwiY_VNYQmQ98PmnYQDdnbDlp928am792tTVBp5pg==&amp;ch=wtKR10IzgP-BRyeXLGvtckByvzqh0bA1_qVvhy-0hVYZu3aANXNIcw==" target="_blank" rel="noopener noreferrer">here</a>. The latest information and guidance regarding COVID-19 is always available at <a href="http://r20.rs6.net/tn.jsp?f=001pVDPxe66kJ9nkzLitAwIcv07SeVbRSRC_z6triv7C_64G9ULRhRIquKhKp37pLmA9J9K55qm4X5qA3I6uXdPMLFlWyR0EzU2x_NAFrfQ-DRDRIDn7N9-qilIeQgD4W-QOUMArCS7U8KFodBqJRigRdB23GDzN3pzzeiiqfmBYTPUXRh5fcmrONkncShTGHMQCp4MnJHqC1cx_C5ykVCEEpDIFrNDHU-vIC7Z6DS0b_a7E8cXkeNWxQ==&amp;c=K5x18K_Z6n65QXwiY_VNYQmQ98PmnYQDdnbDlp928am792tTVBp5pg==&amp;ch=wtKR10IzgP-BRyeXLGvtckByvzqh0bA1_qVvhy-0hVYZu3aANXNIcw==" target="_blank" rel="noopener noreferrer">mass.gov/COVID19</a>.</li>
</ul>
<div></div>
<div>MA’s Emergency Operations Center’s Private Sector Hotline – The Hotline will be staffed Monday – Friday from 8am to 4pm. The hotline is 508-820-2094.</div>
<div></div>
<div></div>
<div>Please contact the City of Quincy:</div>
<div>Maureen Geary</div>
<div>Director of Business &amp; Government Relations</div>
<div><a href="mailto:mgeary@quincyma.gov" rel="noopener noreferrer">mgeary@quincyma.gov</a></div>
<div>617-435-1824</div>
<div></div>
<div>James Scribi</div>
<div>Business Relations</div>
<div><a href="mailto:jamesscribi@quincyma.gov" rel="noopener noreferrer">jamesscribi@quincyma.gov</a></div>
<div>617-780-2247</div>
<div></div>
<div></div>
<div>Please reach out to our State Business Partners:</div>
<div></div>
<div>Margaret Laforest</div>
<div>Regional Director, Greater Boston</div>
<div>Massachusetts Office of Business Development</div>
<div><a href="mailto:margaret.laforest@mass.gov" rel="noopener noreferrer">margaret.laforest@mass.gov</a></div>
<div>617-939-3097</div>
<div>1515 Hancock Street, Suite 402</div>
<div>Quincy, MA 02169</div>
<div><a href="http://r20.rs6.net/tn.jsp?f=001pVDPxe66kJ9nkzLitAwIcv07SeVbRSRC_z6triv7C_64G9ULRhRIquKhKp37pLmAczFXDlxoWaUJ_SHY58Do-5HCovvdiNfTiqojHOZSKNsoHim7Zw2ljvmhWuJ1GKuLvcpJ-jFj5J-37N4D5CDcZVVb2ovlqQPpTmAHMzMWgqk7_9eF3PNJUprQ2qAwdt4K9vKSigGOAyb76FrAGEOVnA==&amp;c=K5x18K_Z6n65QXwiY_VNYQmQ98PmnYQDdnbDlp928am792tTVBp5pg==&amp;ch=wtKR10IzgP-BRyeXLGvtckByvzqh0bA1_qVvhy-0hVYZu3aANXNIcw==" target="_blank" rel="noopener noreferrer">www.mass.gov/mobd</a></div>
<div></div>
<div>Sue Whitaker</div>
<div>Regional Director – Greater Boston</div>
<div>Massachusetts Office of Business Development</div>
<div>617-620-1005</div>
<div>susan.whitaker@<a href="http://mass.gov" target="_blank" rel="noopener noreferrer">mass.gov</a></div>
<div><a href="http://r20.rs6.net/tn.jsp?f=001pVDPxe66kJ9nkzLitAwIcv07SeVbRSRC_z6triv7C_64G9ULRhRIquKhKp37pLmA8e1eraSnD-rLSo2eYvd49dD_-wFLT1CEGlO3-NhoCd46Eu9ZK4c9yox-k-PGzKM-QVrS7AmHDs4eQt8tL-dUsQ==&amp;c=K5x18K_Z6n65QXwiY_VNYQmQ98PmnYQDdnbDlp928am792tTVBp5pg==&amp;ch=wtKR10IzgP-BRyeXLGvtckByvzqh0bA1_qVvhy-0hVYZu3aANXNIcw==" target="_blank" rel="noopener noreferrer">www.mass.gov/mobd</a></div>
<div>1515 Hancock Street, Suite 402</div>
<div>Quincy, MA 02169</div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="addtoany_header">Share this!</div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://thequincysun.com/supporting-our-local-business-economy-a-message-from-the-city-of-quincy/" data-a2a-title="Supporting Our Local Business Economy: A Message From The City of Quincy"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fthequincysun.com%2Fsupporting-our-local-business-economy-a-message-from-the-city-of-quincy%2F&amp;linkname=Supporting%20Our%20Local%20Business%20Economy%3A%20A%20Message%20From%20The%20City%20of%20Quincy" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fthequincysun.com%2Fsupporting-our-local-business-economy-a-message-from-the-city-of-quincy%2F&amp;linkname=Supporting%20Our%20Local%20Business%20Economy%3A%20A%20Message%20From%20The%20City%20of%20Quincy" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fthequincysun.com%2Fsupporting-our-local-business-economy-a-message-from-the-city-of-quincy%2F&amp;linkname=Supporting%20Our%20Local%20Business%20Economy%3A%20A%20Message%20From%20The%20City%20of%20Quincy" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fthequincysun.com%2Fsupporting-our-local-business-economy-a-message-from-the-city-of-quincy%2F&amp;linkname=Supporting%20Our%20Local%20Business%20Economy%3A%20A%20Message%20From%20The%20City%20of%20Quincy" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>		</div><!-- .entry-content -->

					<footer class="entry-meta">
				<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://thequincysun.com/category/this-just-in/" rel="category tag">This Just In</a></span> 		<nav id="nav-below" class="post-navigation">
			<span class="screen-reader-text">Post navigation</span>

			<div class="nav-previous"><span class="prev" title="Previous"><a href="https://thequincysun.com/florence-l-steeves-86/" rel="prev">Florence L. Steeves, 86</a></span></div><div class="nav-next"><span class="next" title="Next"><a href="https://thequincysun.com/city-of-quincy-covid-19-update-april-1-2020/" rel="next">City of Quincy COVID-19 Update April 1, 2020</a></span></div>		</nav><!-- #nav-below -->
					</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->
		</main><!-- #main -->
	</div><!-- #primary -->

	<div id="right-sidebar" class="widget-area grid-25 tablet-grid-25 grid-parent sidebar" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-right-sidebar">
		<aside id="search-2" class="widget inner-padding widget_search"><form method="get" class="search-form" action="https://thequincysun.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
</aside>		<aside id="recent-posts-2" class="widget inner-padding widget_recent_entries">		<h2 class="widget-title">Recent Articles</h2>		<ul>
											<li>
					<a href="https://thequincysun.com/city-of-quincy-covid-19-update-april-1-2020/">City of Quincy COVID-19 Update April 1, 2020</a>
									</li>
											<li>
					<a href="https://thequincysun.com/supporting-our-local-business-economy-a-message-from-the-city-of-quincy/" aria-current="page">Supporting Our Local Business Economy: A Message From The City of Quincy</a>
									</li>
											<li>
					<a href="https://thequincysun.com/florence-l-steeves-86/">Florence L. Steeves, 86</a>
									</li>
											<li>
					<a href="https://thequincysun.com/harold-j-harry-merrill-jr-94/">Harold J. &#8216;Harry&#8217; Merrill, Jr., 94</a>
									</li>
											<li>
					<a href="https://thequincysun.com/baker-polito-administration-extends-non-essential-business-closures-to-may-4th/">Baker-Polito Administration Extends Non-Essential Business Closures To May 4th</a>
									</li>
					</ul>
		</aside><aside id="media_image-2" class="widget inner-padding widget_media_image"><h2 class="widget-title">Get the Sun Delivered!</h2><a href="https://thequincysun.com/home-delivery/"><img width="192" height="300" src="https://thequincysun.com/wp-content/uploads/2019/07/webQUI080119PgA01-192x300.jpg" class="image wp-image-458  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://thequincysun.com/wp-content/uploads/2019/07/webQUI080119PgA01-192x300.jpg 192w, https://thequincysun.com/wp-content/uploads/2019/07/webQUI080119PgA01-768x1199.jpg 768w, https://thequincysun.com/wp-content/uploads/2019/07/webQUI080119PgA01-656x1024.jpg 656w, https://thequincysun.com/wp-content/uploads/2019/07/webQUI080119PgA01-e1564775616577.jpg 450w" sizes="(max-width: 192px) 100vw, 192px" /></a></aside><aside id="archives-2" class="widget inner-padding widget_archive"><h2 class="widget-title">Archives</h2>		<ul>
				<li><a href='https://thequincysun.com/2020/04/'>April 2020</a></li>
	<li><a href='https://thequincysun.com/2020/03/'>March 2020</a></li>
	<li><a href='https://thequincysun.com/2020/02/'>February 2020</a></li>
	<li><a href='https://thequincysun.com/2020/01/'>January 2020</a></li>
	<li><a href='https://thequincysun.com/2019/12/'>December 2019</a></li>
	<li><a href='https://thequincysun.com/2019/11/'>November 2019</a></li>
	<li><a href='https://thequincysun.com/2019/09/'>September 2019</a></li>
	<li><a href='https://thequincysun.com/2019/08/'>August 2019</a></li>
		</ul>
			</aside>	</div><!-- .inside-right-sidebar -->
</div><!-- #secondary -->

	</div><!-- #content -->
</div><!-- #page -->


<div class="site-footer">
	<footer class="fl-builder-content fl-builder-content-102 fl-builder-global-templates-locked" data-post-id="102" itemscope="itemscope" itemtype="http://schema.org/WPFooter" data-type="footer"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5d139a93e3425" data-node="5d139a93e3425">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5d13bdd6e5fde" data-node="5d13bdd6e5fde">
			<div class="fl-col fl-node-5d13bdd6e6121" data-node="5d13bdd6e6121">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-separator fl-node-5d13bdd6e5ec3" data-node="5d13bdd6e5ec3">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5d139a93e3484" data-node="5d139a93e3484">
			<div class="fl-col fl-node-5d139a93e35ab fl-col-small" data-node="5d139a93e35ab">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5d13bb37994d2" data-node="5d13bb37994d2">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">Get in Touch</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-icon fl-node-5d139a93e3857" data-node="5d139a93e3857">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">

	<span class="fl-icon">
								<a href="#" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5d139a93e3857">
							<i class="fas fa-phone" aria-hidden="true"></i>
				</a>
			</span>
			<div id="fl-icon-text-5d139a93e3857" class="fl-icon-text">
						<a href="#" target="_self" class="fl-icon-text-link fl-icon-text-wrap">
						<p>Phone: (617) 471-3100</p>						</a>
					</div>
	
</div>
	</div>
</div>
<div class="fl-module fl-module-icon fl-node-5d139b5de1ab2" data-node="5d139b5de1ab2">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">

	<span class="fl-icon">
								<a href="#" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5d139b5de1ab2">
							<i class="fas fa-phone" aria-hidden="true"></i>
				</a>
			</span>
			<div id="fl-icon-text-5d139b5de1ab2" class="fl-icon-text">
						<a href="#" target="_self" class="fl-icon-text-link fl-icon-text-wrap">
						<p>Fax: 617-472-3963</p>						</a>
					</div>
	
</div>
	</div>
</div>
<div class="fl-module fl-module-icon fl-node-5d139a93e3770" data-node="5d139a93e3770">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">

	<span class="fl-icon">
								<a href="#" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5d139a93e3770">
							<i class="far fa-map" aria-hidden="true"></i>
				</a>
			</span>
			<div id="fl-icon-text-5d139a93e3770" class="fl-icon-text">
						<a href="#" target="_self" class="fl-icon-text-link fl-icon-text-wrap">
						<p>1372 Hancock St.<br />Quincy, MA 02169</p>						</a>
					</div>
	
</div>
	</div>
</div>
<div class="fl-module fl-module-icon fl-node-5d139a93e37f8" data-node="5d139a93e37f8">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">

	<span class="fl-icon">
								<a href="#" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5d139a93e37f8">
							<i class="far fa-envelope" aria-hidden="true"></i>
				</a>
			</span>
			<div id="fl-icon-text-5d139a93e37f8" class="fl-icon-text">
						<a href="#" target="_self" class="fl-icon-text-link fl-icon-text-wrap">
						<p><a href="mailto:thequincysun@verizon.net">Email the editor</a></p>
						</a>
					</div>
	
</div>
	</div>
</div>
<div class="fl-module fl-module-icon fl-node-5d13dd701837f" data-node="5d13dd701837f">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">

	<span class="fl-icon">
								<a href="#" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5d13dd701837f">
							<i class="fab fa-facebook-square" aria-hidden="true"></i>
				</a>
			</span>
			<div id="fl-icon-text-5d13dd701837f" class="fl-icon-text">
						<a href="#" target="_self" class="fl-icon-text-link fl-icon-text-wrap">
						<p><a href="https://www.facebook.com/TheQuincySun/" target="_blank" rel="noopener">Follow us on Facebook</a></p>						</a>
					</div>
	
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5d139a93e3547 fl-col-small" data-node="5d139a93e3547">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5d13bdb2b5fa4" data-node="5d13bdb2b5fa4">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">Additional Resources</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-pp-advanced-menu fl-node-5d139c14934bf" data-node="5d139c14934bf">
	<div class="fl-module-content fl-node-content">
		<div class="pp-advanced-menu pp-advanced-menu-accordion-collapse pp-menu-default">
   	<div class="pp-advanced-menu-mobile-toggle hamburger-label"><div class="pp-hamburger"><div class="pp-hamburger-box"><div class="pp-hamburger-inner"></div></div></div><span class="pp-advanced-menu-mobile-toggle-label">Additional Resources</span></div>   <div class="pp-clear"></div>

		
	   	<ul id="menu-quincy-sun-footer-menu" class="menu pp-advanced-menu-vertical pp-toggle-arrows"><li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thequincysun.com/staff-directory/" tabindex="0" role="link"><span class="menu-item-text">Staff Directory</span></a></li>
<li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thequincysun.com/advertise/" tabindex="0" role="link"><span class="menu-item-text">Advertise</span></a></li>
<li id="menu-item-520" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thequincysun.com/classifieds/" tabindex="0" role="link"><span class="menu-item-text">Classifieds</span></a></li>
<li id="menu-item-108" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thequincysun.com/home-delivery/" tabindex="0" role="link"><span class="menu-item-text">Home Delivery</span></a></li>
<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://thequincysun.com/newsstands/" tabindex="0" role="link"><span class="menu-item-text">Newsstands</span></a></li>
</ul>
		</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5d139a93e34e5 fl-col-small" data-node="5d139a93e34e5">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5d13bb72aa468" data-node="5d13bb72aa468">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">About Us</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5d139a93e3616" data-node="5d139a93e3616">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>The Quincy Sun, founded by the late Henry W. Bosworth, Jr., has been Historic Quincy’s Hometown Weekly Newspaper since September, 1968. It is published on Thursdays, 52 weeks a year.</p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5d139a93e3211" data-node="5d139a93e3211">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5d139a93e3281" data-node="5d139a93e3281">
			<div class="fl-col fl-node-5d139a93e32e2" data-node="5d139a93e32e2">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5d139a93e33b5" data-node="5d139a93e33b5">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p style="text-align: center;">© 2019 The Quincy Sun. All Rights Reserved. Website Designed by <a href="https://www.mavrocreative.com" target="none">MavroCreative</a></p>
<div class="w3-example">
<div class="w3-code notranslate htmlHigh"></div>
</div>
<div class="w3-example"></div>
<p style="text-align: center;">
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</footer></div><!-- .site-footer -->

<a title="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
				<span class="screen-reader-text">Scroll back to top</span>
				
			</a><script type='text/javascript' src='https://thequincysun.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.3.2.5'></script>
<script type='text/javascript' src='https://thequincysun.com/wp-content/uploads/bb-plugin/cache/074b9ac2e6c14ed87cf9d8423c326515-layout-bundle.js?ver=2.3.2.5-1.3.0.2'></script>
<!--[if lte IE 11]>
<script type='text/javascript' src='https://thequincysun.com/wp-content/themes/generatepress/js/classList.min.js?ver=2.4.2'></script>
<![endif]-->
<script type='text/javascript' src='https://thequincysun.com/wp-content/themes/generatepress/js/menu.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='https://thequincysun.com/wp-content/themes/generatepress/js/a11y.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='https://thequincysun.com/wp-content/themes/generatepress/js/back-to-top.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='https://thequincysun.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

</body>
</html>
